VxRail: Nie można usunąć licencji vSphere za pośrednictwem klienta vSphere Web Client

Summary: Klient nie może usunąć licencji vSphere za pośrednictwem klienta vSphere Web Client.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Klient nie może usunąć licencji vSphere za pośrednictwem klienta vSphere Web Client.
Podczas próby usunięcia licencji może pojawić się błąd "błąd przechowywania".

Błąd pamięci masowej


Cause

Jeśli doszło do nieoczekiwanego ponownego uruchomienia PSC lub vCenter, może się okazać, że PSC lub vCenter wymaga sprawdzenia "fsck" (kontrola systemu plików).

Resolution

W tej sytuacji sprawdź te dwie rzeczy.
  1. Sprawdź, czy można ponownie uruchomić PSC, aby sprawdzić, czy występuje problem z partycją systemu operacyjnego. Zapoznaj się z artykułem bazy wiedzy firmy Broadcom https://knowledge.broadcom.com/external/article?legacyId=2147154Kliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies.
  2. Zaloguj się do węzła PSC i uruchom poniższe polecenie, aby sprawdzić stan vmdir: 
    /usr/lib/vmware-vmdir/bin/vdcadmintool
  3. Jeśli dane wyjściowe stanu vmdir to tylko do odczytu, użyj poniższego polecenia, aby zmienić stan vmdir i sprawdź ponownie: 
    "/usr/lib/vmware-vmafd/bin/dir-cli state set --state NORMAL --login administrator --password <password>"

2.png

Affected Products

VxRail, VxRail Appliance Series
Article Properties
Article Number: 000185499
Article Type: Solution
Last Modified: 16 Oct 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.