Dell EMC Unity : Erreur non spécifique dans l’interface utilisateur lors du téléchargement du code Unity OE pour la mise à niveau (corrigible par Dell EMC)
Summary: Une fenêtre d’erreur de téléchargement s’affiche dans la boîte de dialogue Unisphere sans message ou code d’erreur spécifique.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
L’erreur ci-dessous s’affiche dans Unity Unisphere lors du téléchargement du code OE pour la mise à niveau :
Cause
Il s’agit d’un problème d’interface utilisateur dans lequel l’interface utilisateur ne gère pas correctement les erreurs HTTP 500 ou HTTP 409 pour la demande REST.
409 Conflict :
Cette réponse est envoyée lorsqu’une demande entre en conflit avec l’état actuel du serveur.
500 Internal Server Error :
le serveur a rencontré une situation qu’il ne sait pas gérer.
Cette réponse est envoyée lorsqu’une demande entre en conflit avec l’état actuel du serveur.
500 Internal Server Error :
le serveur a rencontré une situation qu’il ne sait pas gérer.
Resolution
Solution de contournement :
Résolution :
Le correctif qui permet de résoudre ce problème devrait être disponible dans la version 5.2.
- Téléchargez l’image de mise à niveau à l’aide de la commande uemcli plutôt qu’à partir de l’interface utilisateur :
uemcli -upload -f Unity-xxx.tgz.bin.gpg upgrade
ou
- Téléchargez l’image de mise à niveau à partir d’un système qui se trouve sur le même sous-réseau que la baie Unity.
Résolution :
Le correctif qui permet de résoudre ce problème devrait être disponible dans la version 5.2.
Affected Products
Dell EMC UnityArticle Properties
Article Number: 000190184
Article Type: Solution
Last Modified: 12 Dec 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.