PowerStore : La collecte des métriques de performances échoue avec le message Le système a rencontré des erreurs back-end inattendues. 0xE0101001000C

Summary: La collecte des métriques de performances semble échouer lorsqu’elle est exécutée à partir de l’interface utilisateur de PowerStore Manager.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La collecte des métriques de performances semble échouer lorsqu’elle est exécutée à partir de l’interface utilisateur (UI) de PowerStore Manager avec l’erreur suivante :

Le système a rencontré des erreurs de back-end inattendues. Contactez le support. (0xE0101001000C)

 

La collecte des métriques de performances signale une défaillance dans l’interface utilisateur après l’expiration du délai. Toutefois, la tâche continue en arrière-plan et le fichier est généré sans problème.

Cause

Ce problème résulte de la façon dont les metrics sont générés, ce qui semble être un délai d’expiration.

Resolution

Ce problème est résolu dans PowerStoreOS 4.1.

 

La solution de contournement consiste à télécharger les métriques manuellement à l’aide de ssh/cli :

PowerStore : Comment générer et collecter différents journaux à partir de PowerStore

Affected Products

PowerStore, PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T

Products

Security, Servers, Software, Solutions, Storage, Tablets, Thin Clients, Workstations, PowerStore 9200T
Article Properties
Article Number: 000217830
Article Type: Solution
Last Modified: 28 Apr 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.