Dell Unity: Customer cannot install the Unisphere Central license

Summary: A customer tries to install the Unisphere Central license, but cannot.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Operating Environment (OE) 5.3.0 or above.
The Unity has not been previously upgraded from a lower OE version.
All other Unity licenses are properly installed.

Figure1: License settings whithout Unisphere central
Figure 1: License settings without Unisphere central license

 

Cause

OE version 5.3.0 and above do not support Unisphere Central: OE 5.3.0 release notes
OE changes
Figure 2: OE 5.3.0 release notes

Resolution

It is only a cosmetic alert. There is no impact.
Up to version 5.4.0 only a workaround is available and have to contact Technical Support.
A fix is expected in a later OE release.

Affected Products

Dell EMC Unity
Article Properties
Article Number: 000224394
Article Type: Solution
Last Modified: 20 Jun 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.