XtremIO: Secure Connect Gateway: ConnectEMC-HTTPS port 443-Certyfikat wygaśnie 21 marca 2025 r.

Summary: 21 marca 2025 r. starsze oprogramowanie ConnectEMC XtremIO skonfigurowane do wywoływania do domu za pomocą protokołu HTTPS do bramki zabezpieczeń (SCG) przestanie wywoływać dom z powodu wygaśnięcia certyfikatów ConnectEMC. Ten problem dotyczy tylko transportu ConnectEMC HTTPS. Problem nie dotyczy konfiguracji ConnectEMC korzystających z innych protokołów (na przykład SMTP). ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Produkty, których dotyczy problem, przestają dzwonić do domu, a dzienniki ConnectEMC pokazują:
http failed SSL certificate problem: Certificate has expired, error:60

SSL certificate problem: certificate has expired

Cause

Serwer ConnectEMC (brama SCG na porcie 443) i certyfikat główny ConnectEMC (produkty) wygasają odpowiednio 21 marca 2025 r. o godz. 20:06:17 UTC i 22 marca 2025 r. o godz. 20:16:13 UTC.

Resolution

Uaktualnienia te można przeprowadzić w dowolnym momencie przed wygaśnięciem certyfikatu bramy SCG 21 marca 2025 r. 20:06:17 GMT i w dowolnej kolejności.
  1. Zaktualizuj bramę SCG do wersji 5.24 lub nowszej, która ma nowy certyfikat serwera ConnectEMC dla portu 443.
  2. Zaktualizuj kod XMS XtremIO do wersji 6.4 lub nowszej.
Jeśli masz jakiekolwiek pytania lub problemy związane z tym artykułem, otwórz zgłoszenie serwisowe do odpowiedniego zespołu.

Affected Products

XtremIO Family, XtremIO HW X2-R, XtremIO HW X2-S, XtremIO HW X2-T, XtremIO X1, XtremIO X2
Article Properties
Article Number: 000225921
Article Type: Solution
Last Modified: 11 Apr 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.