PowerFlex Management Platform – diagrammer over ydeevne mangler på dashboardet

Summary: Ydeevnediagrammerne i PowerFlex Manager Platform (PFMP) mangler i dashboardet.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dashboardets 'Samlet ydeevne' og 'Latenstid' udfyldes ikke. Værdierne for Ventetid, IOPS og Båndbredde udfyldes dog med aktuelle oplysninger:

Data i dashboardet udfyldes ikke

 

Påvirkning

Ydeevnemålinger er ikke synlige på dashboardet, hvilket forhindrer administratorer i at overvåge og analysere systemets ydeevne i realtid.

Cause

PFMP-brugergrænsefladen logger hændelser, transaktioner og andre datapunkter (i webbrowseren) med tidsstempler baseret på operativsystemets tidszone. Hvis tidszonen er forkert, kan tidsstempler se ud, som om de skete i fremtiden eller fortiden, selvom de blev logget i realtid. Dette kan føre til uoverensstemmelser i datanøjagtigheden, især i kronologiske rapporter eller historiklogfiler, der er afhængige af nøjagtig timing.

Se lignende problem i følgende KB - https://www.dell.com/support/kbdoc/000247171

Resolution

  1. Klik på F12 i webbrowseren for at åbne Chromes skærm med webudviklerværktøjer.
  2. Klik på konsolfanen, og kør følgende kommando:
    Date.now() 
    Eksempel på kommando DAte.now()  
  3. Søg derefter efter en epoke tidskonverter online, såsom https://www.epochconverter.com, og konverter tidsstemplet til GMT:
    https://www.epochconverter.com/
     
  4.  Sammenlign den konverterede GMT-tid med tiden på OS-værten. Det forventes at variere.
  5. Tiden på operativsystemet skal rettes, og derefter skal brugergrænsefladen udfylde diagrammerne som forventet.

 

Nedenfor er et eksempel på, hvordan de forventede effektivitetsmålinger skal vises på dashboardet:

Forventede præstationsmålinger ser ud

 

Påvirket version

PFMP 4.x

Fast i version

Ikke relevant – Fungerer som forventet

Affected Products

PowerFlex rack RCM Software
Article Properties
Article Number: 000247159
Article Type: Solution
Last Modified: 10 Apr 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.