PowerFlex-Managementplattform – Performancediagramme fehlen auf dem Dashboard
Summary: Die Performancediagramme in der PowerFlex Manager Platform (PFMP) fehlen im Dashboard.
Symptoms
Die Felder "Gesamtleistung" und "Latenz" des Dashboards werden nicht ausgefüllt. Die Werte für Latenz, IOPS und Bandbreite werden jedoch mit aktuellen Details ausgefüllt:

Auswirkungen
Performancekennzahlen sind auf dem Dashboard nicht sichtbar, was Administratoren daran hindert, die Systemleistung in Echtzeit zu überwachen und zu analysieren.
Cause
Die PFMP-Benutzeroberfläche protokolliert Ereignisse, Transaktionen und andere Datenpunkte (im Webbrowser) mit Zeitstempeln, die auf der Zeitzone des Betriebssystems basieren. Wenn die Zeitzone falsch ist, können Zeitstempel so aussehen, als ob sie in der Zukunft oder Vergangenheit stattgefunden hätten, obwohl sie in Echtzeit protokolliert wurden. Dies kann zu Inkonsistenzen bei der Datengenauigkeit führen, insbesondere bei chronologischen Berichten oder Verlaufsprotokollen, die auf einer genauen Zeitmessung basieren.
Ähnliches Problem finden Sie im folgenden Wissensdatenbank-Artikel – https://www.dell.com/support/kbdoc/000247171
Resolution
- Klicken Sie im Webbrowser auf F12, um den Bildschirm "Web Developer Tools" von Chrome zu öffnen.
- Klicken Sie auf die Registerkarte Console und führen Sie den folgenden Befehl aus:
Date.now()
- Suchen Sie als Nächstes online nach einem Epochenzeitkonverter, z. B. https://www.epochconverter.com, und konvertieren Sie den Zeitstempel in GMT:

- Vergleichen Sie die konvertierte GMT-Zeit mit der Zeit auf dem BS-Host. Es wird erwartet, dass sie variieren wird.
- Die Zeit auf dem Betriebssystem muss korrigiert werden, und dann soll die Benutzeroberfläche die Diagramme wie erwartet ausfüllen.
Nachfolgend finden Sie ein Beispiel dafür, wie die erwarteten Leistungskennzahlen auf dem Dashboard angezeigt werden sollten:

Betroffene Version
PFMP 4.x
Behoben in Version
N/A – Funktioniert wie erwartet