Plataforma de gerenciamento PowerFlex — gráficos de desempenho ausentes no painel de indicadores
Summary: Os gráficos de desempenho na plataforma do PowerFlex Manager (PFMP) estão ausentes no painel de indicadores.
Symptoms
O "Overall Performance" e a "Latency" do painel de indicadores não estão sendo preenchidos. No entanto, os valores de latência, IOPS e largura de banda são preenchidos com detalhes atuais:

Impacto
As medições de desempenho não são visíveis no painel de indicadores, o que impede que os administradores monitorem e analisem o desempenho do sistema em tempo real.
Cause
A IU da PFMP registra eventos, transações e outros pontos de dados (no navegador da Web) com registros de data e hora com base no fuso horário do sistema operacional. Se o fuso horário estiver incorreto, os registros de data e hora poderão aparecer como se tivessem acontecido no futuro ou no passado, mesmo que tenham sido registrados em tempo real. Isso pode levar a inconsistências na precisão dos dados, especialmente em relatórios cronológicos ou registros de histórico que dependem de tempo preciso.
Consulte um problema semelhante na seguinte KB - https://www.dell.com/support/kbdoc/000247171
Resolution
- No navegador da Web, clique em F12 para abrir a tela de ferramentas de desenvolvedor da Web do Chrome.
- Clique na guia Console e execute o seguinte comando:
Date.now()
- Em seguida, procure um conversor de hora de época on-line, como https://www.epochconverter.com, e converta o carimbo de data/hora em GMT:

- Compare o horário GMT convertido com o horário no host do sistema operacional. Espera-se que varie.
- O tempo no sistema operacional deve ser corrigido e, em seguida, a interface do usuário deve preencher os gráficos conforme esperado.
Veja abaixo um exemplo de como as medições de desempenho esperadas devem aparecer no painel de indicadores:

Versão afetada
PFMP 4.x
Correção feita na versão
N/D - Funcionando conforme esperado