電源投入時にSupportAssist警告「無効な設定情報 - セットアップ プログラムを実行してください」が表示される
Summary: 電源投入後、SupportAssistに表示される時間と構成設定に関する2つの警告メッセージに関する情報。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
PCの電源を入れると、SupportAssist画面が起動し、次の警告メッセージが表示されます。
- 時刻が設定されていません - セットアップ プログラムを実行してください。
- 無効な設定情報です。セットアップ プログラムを実行してください。

[続行]ボタンをクリックしてBIOSを起動すると、[セキュア ブート]オプションがオフになっています。
対象コンピューター:
- Inspiron 14 5441
- Inspiron 14 Plus 7441
- Latitude 5455
- Latitude 7455
Cause
これは、システムBIOSのリセットが原因で発生します。
Resolution
デフォルトのBIOS設定とセキュア ブートの有効化
この問題を解決するには、BIOSを[Default]に復元し、[Secure Boot]を有効にします。
- ACアダプターを接続して、PCの電源が入っていることを確認します。

- コンピューターの電源を入れ、Dellのロゴが表示されたら F2 キーを押してBIOSメニューを起動します。

- 画面下部の[LOAD DEFAULTS]ボタンをクリックします。

- [Restore Settings]と[Warning]ダイアログが表示されたら[OK]をクリックすると、PCが再起動します。

- ステップ2に従って、BIOSメニューを再度開きます。
- [Boot Configuration]ページを選択します。
「セキュアブート」を見つけて「オン」にします。
[APPLY CHANGES]をクリックします。
- 「設定確認の適用」ダイアログが表示されたら「OK」をクリックします。
- 今後この問題を回避するには、BIOSをバージョン2.12.2以降にアップデートしてください。
Affected Products
Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455Article Properties
Article Number: 000353653
Article Type: Solution
Last Modified: 04 Dec 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.