PowerProtect:PPDMファイルシステムのバックアップが「Unsupported or unrecognized SSL message」で失敗する

Summary: この記事では、Windowsファイルシステムのバックアップが「Unsupported or unrecognized SSL message」で失敗する問題の解決策を提供します。

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Symptoms

ファイルシステムのバックアップが失敗し、「Unsupported or unrecognized SSL message」というメッセージが表示されます。

/var/log/brs/adm/adm.logに以下のように表示されます。
 
 to host  with error Exception Details : javax.net.ssl.SSLException: Unsupported or unrecognized SSL message
Thrown from
com.emc.dpsg.ecdm.adm.schema.client.ApiClient.execute(ApiClient.java:721)
com.emc.dpsg.ecdm.adm.schema.client.agentservice.BackupApi.createBackupSessionWithHttpInfo(BackupApi.java:142)
com.emc.dpsg.ecdm.adm.server.service.plc.version.v2_2.AgentBackupRequestor$1.execute(AgentBackupRequestor.java:854)
java.base/sun.security.ssl.SSLSocketInputRecord.handleUnknownRecord(SSLSocketInputRecord.java:451)
java.base/sun.security.ssl.SSLSocketInputRecord.decode(SSLSocketInputRecord.java:175)

Cause

この問題は、WindowsコンピューターでPowerProtect Data Manager証明書を無効にする変更があった場合に発生する可能性があります。

Resolution

Windowsマシンで、次の手順を実行します。
  1. 管理者としてunregister.batを実行します。
  2. C:\Program Files\DPSAPPS\AgentService\sslC:\Program Files\DPSAPPS\AgentService\ssl.oldに名称変更します。
  3. C:\Program Files\DPSAPPS\AgentService\dbs\v1\resources.dbC:\Program Files\DPSAPPS\AgentService\dbs\v1\resources.db.oldに名称変更します。
  4. register.batを管理者として実行します。
  5. PowerProtect Data Manager側で登録を承認します。 
  6. バックアップが機能するようになったことを確認します。

Article Properties
Article Number: 000210904
Article Type: Solution
Last Modified: 24 May 2023
Version:  3
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