PowerProtect: Il backup del file system PPDM ha esito negativo con il messaggio "Unsupported or unrecognized SSL message"

Summary: Questo articolo fornisce una soluzione a un problema in cui il backup del file system di Windows ha esito negativo con il messaggio "Unsupported or unrecognized SSL".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

I backup del file system hanno esito negativo con il seguente messaggio "Unsupported or unrecognized SSL message".

Viene visualizzato /var/log/brs/adm/adm.log.
 
 to host  with error Exception Details : javax.net.ssl.SSLException: Unsupported or unrecognized SSL message
Thrown from
com.emc.dpsg.ecdm.adm.schema.client.ApiClient.execute(ApiClient.java:721)
com.emc.dpsg.ecdm.adm.schema.client.agentservice.BackupApi.createBackupSessionWithHttpInfo(BackupApi.java:142)
com.emc.dpsg.ecdm.adm.server.service.plc.version.v2_2.AgentBackupRequestor$1.execute(AgentBackupRequestor.java:854)
java.base/sun.security.ssl.SSLSocketInputRecord.handleUnknownRecord(SSLSocketInputRecord.java:451)
java.base/sun.security.ssl.SSLSocketInputRecord.decode(SSLSocketInputRecord.java:175)

Cause

Questo problema può verificarsi se sono presenti modifiche che invalidano il certificato di PowerProtect Data Manager sul computer Windows.

Resolution

Sul computer Windows:
  1. Eseguire unregister.bat come amministratore
  2. Rinominare C:\Program Files\DPSAPPS\AgentService\ssl in C:\Program Files\DPSAPPS\AgentService\ssl.old
  3. Rinominare C:\Program Files\DPSAPPS\AgentService\dbs\v1\resources.db in C:\Program Files\DPSAPPS\AgentService\dbs\v1\resources.db.old
  4. Eseguire register.bat come amministratore
  5. Approvare la registrazione sul lato PowerProtect Data Manager. 
  6. Verificare che i backup funzionino.

Article Properties
Article Number: 000210904
Article Type: Solution
Last Modified: 24 May 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.