La conexión automática de WWAN falla al iniciar sesión en el sistema mientras está conectado a un servidor de dominio de Microsoft Active Directory

Summary: Información sobre una falla de conexión automática en la pantalla de inicio de sesión de Windows cuando el sistema está unido a un servidor de dominio de Microsoft Active Directory.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Las conexiones de red de área extendida inalámbrica (WWAN) no se pueden conectar automáticamente en la pantalla de inicio de sesión de Windows después de que se reanuda de la hibernación o el arranque del sistema. Esto sucede si el sistema está unido a un servidor de dominio de dirección activa de Microsoft.

Esto sucede para los usuarios que han aplicado la opción de inicio de sesión de Windows de autenticación de dos factores. El proceso no iniciará sesión en Windows si WWAN es la única conexión de red.

Pantalla de inicio de sesión de Windows, ejemplos de conexiones de red de área extendida inalámbrica

Sistemas afectados:

  • Dell Pro Rugged 13 RA13250
  • Dell Pro Rugged 14 RB14250

Cause

Los flujos de arranque y reanudación de Windows son diferentes cuando se unen a un servidor de dominio de Microsoft Active Directory.

Resolution

Actualizar el controlador de red de área extendida inalámbrica

La actualización del controlador WWAN Qualcomm 4G (Dell Wireless 5826e) a la versión 1.0.14.23 o posterior solucionará este problema. El controlador (firmware y controlador de GNSS/GPS Qualcomm Snapdragon X12 y Dell Wireless 5826e) aparece en "Modedem/Communications".

El controlador también está disponible si ejecuta Windows Update.

Volver al principio

Affected Products

Dell Pro Rugged 13 RA13250, Dell Pro Rugged 14 RB14250
Article Properties
Article Number: 000314224
Article Type: Solution
Last Modified: 13 May 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.