Échec de la connexion automatique WWAN lors de la connexion du système à un serveur de domaine Microsoft Active Directory

Summary: Informations relatives à un échec de connexion automatique sur l’écran de connexion Windows lorsque le système est relié à un serveur de domaine Microsoft Active Directory.

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Symptoms

Les connexions WWAN (Wireless Wide Area Network) ne peuvent pas se connecter automatiquement sur l’écran de connexion Windows après la sortie de veille prolongée ou du démarrage du système. Cela se produit si le système est joint à un serveur de domaine de direction active Microsoft.

Cela se produit pour les utilisateurs qui ont appliqué l’option de connexion Windows d’authentification à deux facteurs. Le processus ne se connecte pas à Windows si WWAN est la seule connexion réseau.

Écran de connexion Windows, exemples de connexions réseau étendu sans fil

Systèmes concernés :

  • Dell Pro Rugged 13 RA13250
  • Dell Pro Rugged 14 RB14250

Cause

Les flux de démarrage et de reprise de Windows sont différents lorsqu’ils sont associés à un serveur de domaine Microsoft Active Directory.

Resolution

Mise à jour du pilote de réseau étendu sans fil

La mise à jour du pilote WWAN Qualcomm 4G (Dell Wireless 5826e) vers la version 1.0.14.23 ou ultérieure permet de résoudre ce problème. Le pilote (firmware Dell Wireless 5826e et Qualcomm Snapdragon X12 et pilote GNSS/GPS) est répertorié sous « Modem/Communications ».

Le pilote est également disponible si vous exécutez Windows Update.

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Affected Products

Dell Pro Rugged 13 RA13250, Dell Pro Rugged 14 RB14250
Article Properties
Article Number: 000314224
Article Type: Solution
Last Modified: 13 May 2025
Version:  2
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