Dell Unity : Code d’avertissement : flr ::check_if_storage_pool_recovery_is_required_3

Summary: Autre raison pour laquelle un message d’avertissement s’affiche lors de l’exécution des bilans de santé préalables à la mise à niveau.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Un avertissement s’affiche dans les captures d’écran lors de la tentative d’exécution des bilans de santé préalables à la mise à niveau.

Les données collectées collectent (reportez-vous à l'483583 de la base de connaissances Comment collecter des données de service à partir d’une baie Dell Unity) et exécutent leur tri

TRiiAGE_SPlogs.txt fichier :

B       08/29/16 08:14:03.616 UpdateProvider     180001 [INFO] User: Health check has been started.
B       08/29/16 08:14:32.315 PreUpdateHealhthChk        0 [INFO] System: Msg: Key=[flr::check_if_storage_pool_recovery_is_required_3] Level=[external] Title=[Flare: Check if storage pool recovery is required ] Full Error Log=[/nas/log/check_health.160829-081403.log]

/nas/log/check_health.160829-081403.log

2016-08-29T08:14:31+00:00 check_if_storage_pool_recovery_is_required: (Pass Pass Pass Fail)
..
..
..
One or more warnings have occurred. It is recommended that you follow the
instructions provided to correct the problem then try again.

Upgrade cannot proceed.

------------------------------------Warnings------------------------------------
Flare: Check if storage pool recovery is required
The following pools do not appear to be in a healthy state:

     * P4, Database Prod Pool - This storage pool has exceeded the capacity
       threshold you specified. To allocate more storage space, add
       additional disks to your system. (https://W.X.Y.Z/help/webhelp/-
       en_US/index.htm?#unity_c_storage_pool_at_or_near_full_capacity.html)
Action : Upgrade may continue, but the recommended course of action is
     to escalate this issue through your support organization. Provide this
     output with the escalation.

ERROR_CODE=flr::check_if_storage_pool_recovery_is_required_3|Warning|P4, Database Prod Pool - This storage pool has exceeded the capacity threshold you specified. To allocate more storage space, add additional disks to your system. (https://W.X.Y.Z/help/webhelp/en_US/index.htm?#unity_c_storage_pool_at_or_near_full_capacity.html)
--------------------------------------------------------------------------------

Check Result: Warning

 

Cause

Après avoir consulté TRiiAGE_SPlogs.txt et /nas/log/check_health.160829-081403.log, il apparaît que le pool P4 a dépassé le seuil de capacité.

 

Resolution

Pour remédier à la situation :

  1. Sous Stockage, sélectionnez Pools.
  2. Sélectionnez le pool approprié, puis sélectionnez l’icône Modifier.
  3. Sous l’onglet Utilisation, augmentez le seuil d’alerte à un pourcentage supérieur à la quantité utilisée.
  4. Réexécutez les bilans de santé préalables à la mise à niveau
Remarque : Le seuil d’alerte correspond au pourcentage de l’allocation de stockage à partir duquel Unisphere génère des notifications sur la quantité d’espace restant dans le pool. Vous pouvez définir cette valeur entre 50 % et 84 %.

 

Additional Information

Ces journaux sont publiés dans le TRiiAGE_SPlogs.txt après la modification du seuil d’alerte du pool de stockage P4. Aucune erreur n’est détectée après le deuxième bilan de santé, ce qui indique une exécution propre sans erreurs ni avertissements.

B       08/29/16 09:00:19.684 mlu               12d010c [INFO] System: The user has initiated the change of one or more properties for Storage Pool 300000005.
B       08/29/16 09:00:19.697 mlu               12d010d [INFO] System: The user has successfully changed one or more properties for Storage Pool 300000005.
B       08/29/16 09:00:21.756 UIS_PoolProvisioningService   540066 [INFO] Audit: User local/admin has successfully modified pool P4, Database Prod Pool.
B       08/29/16 09:00:22.024 Health              60326 [INFO] User: Storage pool P4, Database Prod Pool is operating normally
B       08/29/16 09:01:28.552 UpdateProvider     180001 [INFO] User: Health check has been started.

 

Affected Products

Dell EMC Unity Family

Products

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family , Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Article Properties
Article Number: 000052020
Article Type: Solution
Last Modified: 24 Oct 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.