Dell Unity: Codice di avviso: flr::check_if_storage_pool_recovery_is_required_3

Summary: Un altro motivo per cui viene visualizzato un messaggio di avvertenza durante l'esecuzione dei controlli integrità pre-aggiornamento.

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Symptoms

Quando si tenta di eseguire i controlli integrità pre-aggiornamento, viene visualizzato un avviso nelle schermate.

I dati raccolti vengono raccolti (consultare la 483583 della Knowledge Base su come raccogliere i dati di servizio da un array Dell Unity) e vengono valutati

TRiiAGE_SPlogs.txt file:

B       08/29/16 08:14:03.616 UpdateProvider     180001 [INFO] User: Health check has been started.
B       08/29/16 08:14:32.315 PreUpdateHealhthChk        0 [INFO] System: Msg: Key=[flr::check_if_storage_pool_recovery_is_required_3] Level=[external] Title=[Flare: Check if storage pool recovery is required ] Full Error Log=[/nas/log/check_health.160829-081403.log]

/nas/log/check_health.160829-081403.log

2016-08-29T08:14:31+00:00 check_if_storage_pool_recovery_is_required: (Pass Pass Pass Fail)
..
..
..
One or more warnings have occurred. It is recommended that you follow the
instructions provided to correct the problem then try again.

Upgrade cannot proceed.

------------------------------------Warnings------------------------------------
Flare: Check if storage pool recovery is required
The following pools do not appear to be in a healthy state:

     * P4, Database Prod Pool - This storage pool has exceeded the capacity
       threshold you specified. To allocate more storage space, add
       additional disks to your system. (https://W.X.Y.Z/help/webhelp/-
       en_US/index.htm?#unity_c_storage_pool_at_or_near_full_capacity.html)
Action : Upgrade may continue, but the recommended course of action is
     to escalate this issue through your support organization. Provide this
     output with the escalation.

ERROR_CODE=flr::check_if_storage_pool_recovery_is_required_3|Warning|P4, Database Prod Pool - This storage pool has exceeded the capacity threshold you specified. To allocate more storage space, add additional disks to your system. (https://W.X.Y.Z/help/webhelp/en_US/index.htm?#unity_c_storage_pool_at_or_near_full_capacity.html)
--------------------------------------------------------------------------------

Check Result: Warning

 

Cause

Dopo aver esaminato TRiiAGE_SPlogs.txt e /nas/log/check_health.160829-081403.log, si osserva che il pool P4 ha superato la soglia di capacità.

 

Resolution

Per rimediare alla situazione:

  1. In Storage selezionare Pools.
  2. Selezionare il pool pertinente, quindi selezionare l'icona Edit.
  3. Nella scheda Usage, aumentare la soglia di avviso a una percentuale superiore alla quantità utilizzata.
  4. Eseguire nuovamente i controlli integrità pre-aggiornamento
Nota: La soglia di avviso è la percentuale di allocazione dello storage in corrispondenza della quale Unisphere genera notifiche sulla quantità di spazio rimanente nel pool. È possibile impostare questo valore tra 50% e 84%.

 

Additional Information

Questi registri vengono pubblicati nel TRiiAGE_SPlogs.txt dopo aver modificato la soglia di avviso del pool di storage P4. Dopo il secondo controllo integrità non viene visualizzato alcun errore, che è indice di un funzionamento pulito senza errori o avvisi.

B       08/29/16 09:00:19.684 mlu               12d010c [INFO] System: The user has initiated the change of one or more properties for Storage Pool 300000005.
B       08/29/16 09:00:19.697 mlu               12d010d [INFO] System: The user has successfully changed one or more properties for Storage Pool 300000005.
B       08/29/16 09:00:21.756 UIS_PoolProvisioningService   540066 [INFO] Audit: User local/admin has successfully modified pool P4, Database Prod Pool.
B       08/29/16 09:00:22.024 Health              60326 [INFO] User: Storage pool P4, Database Prod Pool is operating normally
B       08/29/16 09:01:28.552 UpdateProvider     180001 [INFO] User: Health check has been started.

 

Affected Products

Dell EMC Unity Family

Products

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family , Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Article Properties
Article Number: 000052020
Article Type: Solution
Last Modified: 24 Oct 2025
Version:  5
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