Dell Unity: 경고 코드: flr::check_if_storage_pool_recovery_is_required_3
Summary: 업그레이드 전 상태 점검을 실행할 때 경고 메시지가 표시되는 또 다른 이유입니다.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
업그레이드 전 상태 점검을 실행하려고 할 때 스크린샷에 경고가 표시됩니다.
수집된 데이터는 수집(Dell Unity: 어레이에서 서비스 데이터를 수집하는 방법은 KB 483583 참조)하고 이에 대한 심사를 실행합니다.
TRiiAGE_SPlogs.txt 파일:
B 08/29/16 08:14:03.616 UpdateProvider 180001 [INFO] User: Health check has been started. B 08/29/16 08:14:32.315 PreUpdateHealhthChk 0 [INFO] System: Msg: Key=[flr::check_if_storage_pool_recovery_is_required_3] Level=[external] Title=[Flare: Check if storage pool recovery is required ] Full Error Log=[/nas/log/check_health.160829-081403.log]
/nas/log/check_health.160829-081403.log
2016-08-29T08:14:31+00:00 check_if_storage_pool_recovery_is_required: (Pass Pass Pass Fail) .. .. .. One or more warnings have occurred. It is recommended that you follow the instructions provided to correct the problem then try again. Upgrade cannot proceed. ------------------------------------Warnings------------------------------------ Flare: Check if storage pool recovery is required The following pools do not appear to be in a healthy state: * P4, Database Prod Pool - This storage pool has exceeded the capacity threshold you specified. To allocate more storage space, add additional disks to your system. (https://W.X.Y.Z/help/webhelp/- en_US/index.htm?#unity_c_storage_pool_at_or_near_full_capacity.html) Action : Upgrade may continue, but the recommended course of action is to escalate this issue through your support organization. Provide this output with the escalation. ERROR_CODE=flr::check_if_storage_pool_recovery_is_required_3|Warning|P4, Database Prod Pool - This storage pool has exceeded the capacity threshold you specified. To allocate more storage space, add additional disks to your system. (https://W.X.Y.Z/help/webhelp/en_US/index.htm?#unity_c_storage_pool_at_or_near_full_capacity.html) -------------------------------------------------------------------------------- Check Result: Warning
Cause
TRiiAGE_SPlogs.txt 및 /nas/log/check_health.160829-081403.log를 거친 후 Pool P4가 용량 임계값을 초과한 것으로 확인됩니다.
Resolution
상황을 해결하려면 다음을 수행합니다.
- 스토리지에서 풀을 선택합니다.
- 관련 풀을 선택한 후 편집 아이콘을 선택합니다.
- 사용량 탭에서 알림 임계값을 사용된 용량보다 높은 비율로 늘립니다.
- 업그레이드 전 상태 점검 다시 실행
참고: 알림 임계값은 Unisphere가 풀에 남아 있는 공간의 양에 대한 알림을 생성하는 스토리지 할당의 백분율입니다. 이 값을 50%에서 84% 사이로 설정할 수 있습니다.
Additional Information
이러한 로그는 P4 스토리지 풀의 알림 임계값을 수정한 후 TRiiAGE_SPlogs.txt에 게시됩니다. 두 번째 상태 점검 후에는 오류가 표시되지 않으며, 이는 오류나 경고 없이 정상적으로 실행되었음을 나타냅니다.
B 08/29/16 09:00:19.684 mlu 12d010c [INFO] System: The user has initiated the change of one or more properties for Storage Pool 300000005. B 08/29/16 09:00:19.697 mlu 12d010d [INFO] System: The user has successfully changed one or more properties for Storage Pool 300000005. B 08/29/16 09:00:21.756 UIS_PoolProvisioningService 540066 [INFO] Audit: User local/admin has successfully modified pool P4, Database Prod Pool. B 08/29/16 09:00:22.024 Health 60326 [INFO] User: Storage pool P4, Database Prod Pool is operating normally B 08/29/16 09:01:28.552 UpdateProvider 180001 [INFO] User: Health check has been started.
Affected Products
Dell EMC Unity FamilyProducts
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family
, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
...
Article Properties
Article Number: 000052020
Article Type: Solution
Last Modified: 24 Oct 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.