Detención del dispositivo de arranque inaccesible 0x0000007B después de instalar PowerPath en un servidor blade Cisco UCS 2016 con Windows Server 2016
Summary: Arranque de un servidor blade Cisco UCS desde la SAN. Después de instalar PowerPath, el host recibe un bloqueo de pantalla azul "dispositivo de arranque inaccesible" 0x0000007B detenerse. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- El arranque desde el servidor blade SAN Cisco UCS que ejecuta Windows Server 2016 y utiliza HBA Cisco VIC 1340 arrancaba correctamente desde el arreglo SAN VMAX 850AF.
- Después de instalar PowerPath para Windows versión 6.2, el servidor sufre un bloqueo de pantalla azul con un "dispositivo de arranque inaccesible" de detención 0x00x0007B.
Cause
El problema se debió a que no se comprobó esta configuración en el HBA Cisco VIC 1340..."
Detalles de la casilla
de verificación Enforce vNIC/vHBA/iSCSI Name:
(Opcional) Si lo desea, marque la casilla de verificación Enforce vNIC/vHBA/iSCSI Name.
Detalles de la casilla
de verificación Enforce vNIC/vHBA/iSCSI Name:
(Opcional) Si lo desea, marque la casilla de verificación Enforce vNIC/vHBA/iSCSI Name.
- Si se selecciona esta opción, Cisco UCS Manager muestra un error de configuración e informa si una o más de las vNIC, los vHBA o las vNIC iSCSI enumeradas en la tabla Orden de arranque coinciden con la configuración del servidor en el perfil de servicio.
- Si no se selecciona, Cisco UCS Manager utiliza las vNIC, los vHBA o las vNIC iSCSI (según corresponda para la opción de arranque) de la configuración del servidor en el perfil de servicio. No informa si las vNIC, los vHBA o las vNIC iSCSI especificadas en la política de arranque coinciden con la configuración del servidor en el perfil de servicio.
Resolution
Marque la casilla de verificación Enforce vNIC/vHBA/iSCSI Name (habilitar)
Affected Products
PowerPath for WindowsProducts
PowerPath for WindowsArticle Properties
Article Number: 000057381
Article Type: Solution
Last Modified: 18 Sept 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.