Arrêt du périphérique de démarrage inaccessible 0x0000007B après l’installation de PowerPath sur un serveur lame Cisco UCS Windows Server 2016

Summary: Démarrage d’un serveur lame Cisco UCS à partir du SAN. Après l’installation de PowerPath, l’hôte se bloque sur écran bleu 0x0000007B l’arrêt « périphérique de démarrage inaccessible ». ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



  • Le démarrage à partir du serveur lame SAN Cisco UCS exécutant Windows Server 2016 et utilisant des adaptateurs HBA Cisco VIC 1340 démarreait correctement à partir de la baie SAN VMAX 850AF.
  • Après l’installation de PowerPath for Windows version 6.2, le serveur se bloque sur écran bleu avec un message 0x00x0007B d’arrêt « inaccessible boot device ».

Cause

Le problème venait du fait que ce paramètre sur l’adaptateur HBA Cisco VIC 1340 n’était pas vérifié...

» Détails de la case

à cocher « Appliquer le nom vNIC/vHBA/iSCSI » :
(Facultatif) Si vous le souhaitez, cochez la case Appliquer le nom vNIC/vHBA/iSCSI.
  • Si cette option est cochée, Cisco UCS Manager affiche une erreur de configuration et indique si une ou plusieurs des cartes vNIC, vHBA ou vNIC iSCSI répertoriées dans le tableau Ordre de démarrage correspondent à la configuration du serveur dans le profil de service.
  • Si cette option n’est pas cochée, Cisco UCS Manager utilise les cartes vNIC, vHBA ou vNIC iSCSI (selon les besoins de l’option de démarrage) à partir de la configuration du serveur dans le profil de service. Il ne signale pas si les cartes vNIC, vHBA ou les cartes vNIC iSCSI spécifiées dans la stratégie de démarrage correspondent à la configuration du serveur dans le profil de service.

Resolution

Cochez la case Appliquer le nom vNIC/vHBA/iSCSI (activer)

Affected Products

PowerPath for Windows

Products

PowerPath for Windows
Article Properties
Article Number: 000057381
Article Type: Solution
Last Modified: 18 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.