Arresto del dispositivo di avvio inaccessibile 0x0000007B dopo l'installazione di PowerPath su un blade server Cisco UCS di Windows Server 2016
Summary: Avvio di un server blade Cisco UCS dalla SAN. Dopo l'installazione di PowerPath, l'host visualizza un arresto anomalo con schermata blu "inaccessible boot device" 0x0000007B arrestarsi. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- L'avvio dal blade server SAN Cisco UCS con Windows Server 2016 e l'utilizzo di HBA Cisco VIC 1340 si avviava correttamente dall'array SAN VMAX 850AF.
- Dopo l'installazione di PowerPath per Windows versione 6.2, il server visualizza una schermata blu di arresto anomalo con 0x00x0007B che arresta il messaggio "inaccessible boot device".
Cause
Il problema era causato dal fatto che questa impostazione sull HBA Cisco VIC 1340 non era selezionata..."
Dettagli casella
di controllo Enforce vNIC/vHBA/iSCSI Name
: (Opzionale) Se lo si desidera, selezionare la casella di controllo Enforce vNIC/vHBA/iSCSI Name.
Dettagli casella
di controllo Enforce vNIC/vHBA/iSCSI Name
: (Opzionale) Se lo si desidera, selezionare la casella di controllo Enforce vNIC/vHBA/iSCSI Name.
- Se questa opzione è selezionata, Cisco UCS Manager visualizza un errore di configurazione e segnala se una o più vNIC, vHBA o iSCSI vNIC elencati nella tabella Boot Order corrispondono alla configurazione del server nel profilo del servizio.
- Se questa opzione non è selezionata, Cisco UCS Manager utilizza vNIC, vHBA o iSCSI vNIC (a seconda dell'opzione di avvio) dalla configurazione del server nel profilo di servizio. Non segnala se le vNIC, vHBA o iSCSI vNIC specificate nella policy di avvio corrispondono alla configurazione del server nel profilo di servizio.
Resolution
Selezionare la casella di controllo Enforce vNIC/vHBA/iSCSI Name (abilita)
Affected Products
PowerPath for WindowsProducts
PowerPath for WindowsArticle Properties
Article Number: 000057381
Article Type: Solution
Last Modified: 18 Sept 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.