No se pueden activar los usuarios en Dell Encryption o Dell Data Protection Encryption debido a la falta de datos del proveedor de red en el registro
Summary: No se pueden activar los usuarios debido a la falta de datos del proveedor de red en el registro en Dell Encryption (anteriormente Dell Data Protection Encryption).
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Symptoms
Productos afectados:
- Dell Encryption
- Dell Data Protection | Encryption
Los usuarios no se pueden activar en el terminal; a pesar de que todos los demás datos de configuración estén presentes.
Registro de Shield:
[10.13.14 14:14:12:385 GinalessEEObjec: 1238 H] [SUPPORT] Event Engine - User credentials required for activation are missing - prompting the user [10.13.14 14:14:12:385 GinalessEEObjec: 1233 E] Event Engine - User activation request could not be processed because we did not receive auth information
Registro de DDPE_Installer:
-- MSI_LOGGING -- *** CMsiRemoveNetworkProviderString -- Checking whether to remove CMGShieldNP to network provider order -- MSI_LOGGING -- *** CMsiRemoveNetworkProviderString -- Initial value of provider order: CMGShieldNP,RDPNP,LanmanWorkstation,webclient,LMIRfsClientNP -- MSI_LOGGING -- *** CMsiRemoveNetworkProviderString -- Final provider order: RDPNP,LanmanWorkstation,webclient,LMIRfsClientNP (Note that CMGShieldNP is missing)
Cause
CMGShieldNP falta en las claves de NetworkProvider registro.
Resolution
Agregue o edite las siguientes claves de registro:
Advertencia: El siguiente paso es una edición del registro de Windows:
- Respalde el registro antes de continuar, consulte Cómo respaldar y restaurar el registro en Windows
.
- Editar el registro puede hacer que la computadora deje de responder en el próximo reinicio.
- Comuníquese con los números de teléfono de soporte internacional de Dell Data Security para obtener ayuda si tiene inquietudes sobre este paso.
HKLM\SYSTEM\CurrentControlSet\Control\NetworkProvider\HwOrder:ProviderOrder – add CMGShieldNP to the front of the list. HKLM\SYSTEM\CurrentControlSet\Control\NetworkProvider\Order:ProviderOrder – add CMGShieldNP to the front of the list.
Para comunicarse con el equipo de soporte, consulte los números de teléfono de soporte internacionales de Dell Data Security.
Vaya a TechDirect para generar una solicitud de soporte técnico en línea.
Para obtener información y recursos adicionales, únase al foro de la comunidad de seguridad de Dell.
Additional Information
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Affected Products
Dell EncryptionArticle Properties
Article Number: 000124137
Article Type: Solution
Last Modified: 03 Oct 2023
Version: 10
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