Users are Deleted from PBA Database
Summary: Users may be deleted from the PBA database on computers with a Self-Encrypting Drive (SED).
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This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Affected Products:
- Dell Data Protection | Self-Encrypting Drive
Affected Versions:
- v8.12 and Earlier
In the DellCommon.log file, a line is written showing the deletion. This prevents a deleted user from being able to log in with cached credentials when off the network.
2016.08.30 09:30:23 I Pba : deleted PBA user "zulu"
Cause
This is due to a return from the Microsoft LookupAccountSID function stating that the user does not exist.
Resolution
Note: Dell Encryption v8.12 no longer uses this lookup function.
Upgrade to the latest version.
Users running v8.12 and earlier has to connect to the network, perform a recovery or have a nondeleted user log in.
To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.
Affected Products
Dell EncryptionArticle Properties
Article Number: 000124860
Article Type: Solution
Last Modified: 07 May 2024
Version: 8
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