Windows System Restore is not Supported on Dell Encryption Endpoints

Summary: Windows System Restore is not supported on endpoints with Dell Encryption (formerly Dell Data Protection | Encryption) installed.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Affected Products:

  • Dell Encryption
  • Dell Data Protection | Encryption

When a System Restore or Last Known Good Configuration is performed on an endpoint with Dell Encryption software installed, the computer may receive the following error messages:

The system image restore failed.

Windows cannot restore an image to a computer that has different firmware. The image was created on a computer using EFI and this computer is using BIOS.

Shield log Error Message:

"CATALOG CRITICAL FAILURE DETECTED"

Indicting that the C:\Program Files\Dell\Dell Data Encryption\Encryption folder has been modified or tampered with.

Window Error Message:

"System Restore failed to extract the file C:\CMGb2ce9.ALT"
"System Restore failed to extract the file (C:\CMGb2ce9.ALT) from the restore point. An unspecified error occurred during System Restore"

Other problems may occur such as, the endpoint's protection status may be "unavailable" and Windows Updates may not install, risk of file corruption, improper restoration of Dell Encryption driver files could cause unexpected computer stops responding, computer crash, application crashes, and loss of access to encrypted data.

Cause

Dell Encryption does not support data recovery using the Windows System Restore or Last Known Good Configuration applications.

Resolution

Dell Encryption Data recovery process:


To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

Affected Products

Dell Encryption
Article Properties
Article Number: 000124975
Article Type: Solution
Last Modified: 23 Jul 2024
Version:  10
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