Windows Systeemherstel wordt niet ondersteund op Dell Encryption eindpunten
Summary: Windows Systeemherstel wordt niet ondersteund op eindpunten met Dell Encryption (voorheen Dell Data Protection | Encryptie) geïnstalleerd.
Symptoms
Betreffende producten:
- Dell Encryption
- Dell Data Protection | Encryption
Wanneer een systeemherstel of laatst bekende goede configuratie wordt uitgevoerd op een eindpunt waarop Dell Encryption software is geïnstalleerd, kan de computer de volgende foutmeldingen ontvangen:
Het terugzetten van de systeemimage is mislukt.
Windows kan een image niet terugzetten naar een computer met andere firmware. De image is gemaakt op een computer met behulp van EFI en deze computer gebruikt BIOS.
Foutmelding in schildlogboek:
"CATALOG CRITICAL FAILURE DETECTED"
Tenlastelegging dat de C:\Program Files\Dell\Dell Data Encryption\Encryption De map is gewijzigd of gewijzigd.
Window Error Message:
"System Restore failed to extract the file C:\CMGb2ce9.ALT" "System Restore failed to extract the file (C:\CMGb2ce9.ALT) from the restore point. An unspecified error occurred during System Restore"
Er kunnen andere problemen optreden, zoals de beveiligingsstatus van het eindpunt is mogelijk niet beschikbaar en Windows Updates kan niet worden geïnstalleerd, risico op beschadiging van bestanden, onjuist herstel van Dell Encryption driverbestanden kan leiden tot onverwachte reacties van de computer, computercrashes, crashes van applicaties en verlies van toegang tot versleutelde data.
Cause
Dell Encryption biedt geen ondersteuning voor dataherstel met behulp van de applicaties Windows Systeemherstel of Laatst bekende goede configuratie .
Resolution
Dell Encryption Data herstelproces:
Als u contact wilt opnemen met support, raadpleegt u de internationale telefoonnummers voor support van Dell Data Security.
Ga naar TechDirect om online een aanvraag voor technische support te genereren.
Voor meer informatie over inzichten en hulpbronnen kunt u zich aanmelden bij het Dell Security Community Forum.