Avamar: Kód příznaku 22409 – Ověření kontrolního bodu (hfscheck) je zpožděné kvůli zakázanému plánovači údržby.
Summary: Avamar: Kód příznaku 22409 – Ověření kontrolního bodu (hfscheck) je zpožděné z důvodu zakázaného plánovače údržby.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Událost může být vygenerována, když hfscheck úspěšně běží denně.
Chybové zprávy přijaté událostmi s vysokou prioritou, ConnectEMC (DialHome) nebo správou událostí v MCGUI:
Chybové zprávy přijaté událostmi s vysokou prioritou, ConnectEMC (DialHome) nebo správou událostí v MCGUI:
22409 ERROR A checkpoint validation (hfscheck) of Avamar Server checkpoint data is overdue.
summary="A checkpoint validation (hfscheck) of Avamar Server checkpoint data is overdue."
type="ERROR"
code="22409"
Symptom: 22409, Desc: A checkpoint validation (hfscheck) of server checkpoint data is overdue
Cause
Činnosti údržby byly zakázány.
Resolution
1. Přihlaste se k serveru Avamar pomocí relace putty a načtěte klíče správce. Viz článek Avamar: Pokyny k načítání klíčů najdete v článku Jak se přihlásit k serveru Avamar a načíst různé klíče.
2. Pomocí příkazu "status.dpn" potvrďte, že je zakázána údržba:
status.dpn
...
Maintenance windows scheduler capacity profile is active.
WARNING: Scheduler is STOPPED.
Next backup window start time: Thu Apr 17 00:00:00 2024 EDT
Next maintenance window start time: Wed Apr 16 18:00:00 2024 EDT
3. Spusťte plánovač údržby:
dpnctl start maint
Ukázkový výstup:
Identity added: /home/admin/.ssh/admin_key (/home/admin/.ssh/admin_key)
dpnctl: INFO: No /usr/local/avamar/var/dpn_service_status exist.
dpnctl: INFO: Resuming maintenance windows scheduler...
dpnctl: INFO: maintenance windows scheduler resumed.
Affected Products
AvamarProducts
AvamarArticle Properties
Article Number: 000162829
Article Type: Solution
Last Modified: 02 Oct 2024
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.