Avamar: Código del síntoma 22409: Una validación de punto de control (hfscheck) de datos de punto de control del servidor está vencida (ruta de resolución)
Summary: En este artículo de ruta de resolución, se aborda lo siguiente: Código de síntoma 22409: una validación de punto de control (hfscheck) de datos de punto de control del servidor está vencida. ...
Symptoms
Este evento se puede generar incluso cuando una validación de punto de control (hfscheck) se ha completado correctamente todos los días.
El error se puede ver en los registros (gsan.log, err.log), un dialhomeo en la interfaz de usuario de Avamar:
22409 ERROR A checkpoint validation (hfscheck) of Avamar Server checkpoint data is overdue.
summary="A checkpoint validation (hfscheck) of Avamar Server checkpoint data is overdue."
type="ERROR"
code="22409"
Symptom: 22409, Desc: A checkpoint validation (hfscheck) of server checkpoint data is overdue
Cause
Hay muchos factores que se deben tener en cuenta al solucionar problemas de validación de puntos de control (hfscheck) fallas vencidas en una cuadrícula de Avamar.
Un atraso hfscheck suele ser un síntoma de otro problema (como los archivos de configuración).
Este artículo ayuda a guiar al lector a través de algunos de los más comunes hfscheck problemas y cómo determinar cuándo (y por qué) se produjo la falla.
Resolution
Valide que cada paso de solución de problemas que se indica a continuación sea verdadero para el entorno.
En cada paso, se proporcionan instrucciones o un enlace a un documento para eliminar posibles causas y tomar medidas correctivas según sea necesario.
Los pasos se ordenan en la secuencia más adecuada para aislar el problema e identificar la resolución adecuada.
No omita ningún paso.
Paso 1: Inicie sesión en Avamar Utility Node como administrador y cargue las claves de administrador. Consulte Avamar: Cómo iniciar sesión en un servidor Avamar y cargar varias claves para obtener instrucciones sobre la carga de claves.
Nota: En el resto de este artículo de la base de conocimientos, se supone que las claves de administrador están cargadas.
Paso 2: Antes de realizar cualquier acción correctiva, ejecute el script de evaluación del estado (proactive_check.pl) en la red.
Tome nota de los errores detectados, ya que pueden estar directamente relacionados con el hfscheck fracaso.
Las instrucciones para descargar y ejecutar este script se pueden encontrar aquí: Avamar: Cómo ejecutar el script de evaluación del estado de proactive_check.pl en un Avamar Server.
Nota: Los eventos programados (como las actualizaciones de revisiones y parches) se pueden abordar más adelante.
Paso 3: Compruebe si se muestra un mensaje incorrecto MCUser Avamar utilizó la contraseña en uno o más de los archivos de configuración de MCCLI: Código del síntoma 22409: una validación de punto de control (hfscheck) vencida debido a una incoherencia de la contraseña de MCUser en los archivos MCCLI
Paso 4: Compruebe si el mantenimiento está deshabilitado en el servidor Avamar según Avamar: Código de síntoma 22409: una validación de punto de control (hfscheck) está vencida debido a un programador de mantenimiento deshabilitado.
Paso 5: Compruebe los permisos de mcserver.xml archivos según Avamar: Código de síntoma 22409: una validación de punto de control (hfscheck) está vencida debido a permisos de mcserver.xml incorrectos
Paso 7: Compruebe si el servidor de consola de administración (MCS) está procesando demasiados archivos en el registro de errores según Avamar: Código de síntoma 22409: una validación de punto de control (hfscheck) está vencida debido a demasiados mensajes en err.log
Nota: MCS se puede retrasar en el análisis hfscheck Mensajes de finalización que provocan un mensaje de vencimiento.
Paso 8: Verifique que la carpeta waittime La marca no está configurada en 60 según Avamar: Los puntos de control y HFScheck se omiten debido a que no se establece el "tiempo de espera"
Si el problema persiste después de probar los pasos de este artículo, póngase en contacto con Crear una solicitud de servicio para obtener más ayuda.