Avamar: Codice sintomo 22409: Una convalida del checkpoint (hfscheck) dei dati del checkpoint del server è scaduta (Percorso di risoluzione)

Summary: Questo articolo sul percorso di risoluzione affronta i seguenti aspetti: Codice sintomo 22409 - Una convalida del checkpoint (hfscheck) dei dati del checkpoint del server è scaduta.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Questo evento può essere generato anche quando la convalida di un checkpoint (hfscheck) è stato completato con successo ogni giorno.

L'errore può essere visualizzato nei registri (gsan.log, err.log), a dialhomeo nell'interfaccia utente di Avamar: 

22409 ERROR A checkpoint validation (hfscheck) of Avamar Server checkpoint data is overdue.
summary="A checkpoint validation (hfscheck) of Avamar Server checkpoint data is overdue."
type="ERROR"
code="22409"
Symptom: 22409, Desc: A checkpoint validation (hfscheck) of server checkpoint data is overdue

Cause

Durante la risoluzione dei problemi relativi alla convalida dei checkpoint è necessario considerare molti fattori (hfscheck) guasti scaduti su una griglia Avamar.

Un ritardo hfscheck è in genere un sintomo di un altro problema (come i file di configurazione).

Questo articolo aiuta a guidare il lettore attraverso alcuni dei più comuni hfscheck e come determinare quando (e perché) si è verificato il guasto.

Resolution

Verificare che ogni passaggio per la risoluzione dei problemi riportato di seguito sia valido per l'ambiente.

Ogni passaggio fornisce istruzioni o un link a un documento per eliminare le possibili cause e intraprendere le azioni correttive necessarie.

I passaggi sono ordinati nella sequenza più appropriata per isolare il problema e identificare la risoluzione corretta.

Non saltare un passaggio.

 

Passaggio 1. Accedere all'Avamar Utility Node come amministratore e caricare le chiavi amministratore. Vedere Avamar: Come accedere a un Avamar Server e caricare varie chiavi per istruzioni sul caricamento delle chiavi.

Nota: Il resto di questo articolo della Knowledge Base presuppone che le chiavi amministratore siano caricate.

Passaggio 2. Prima di intraprendere qualsiasi azione correttiva, eseguire lo script del controllo integrità (proactive_check.pl) sulla griglia.

Prendere nota di eventuali errori rilevati in quanto potrebbero essere direttamente correlati al hfscheck fallimento.

Le istruzioni per il download e l'esecuzione di questo script sono disponibili qui: Avamar: Come eseguire lo script di controllo integrità proactive_check.pl su un Avamar Server.

Nota: Gli eventi pianificati (ad esempio hotfix e aggiornamenti delle patch) possono essere gestiti in un secondo momento.

Passaggio 3. Verificare se un errore MCUser La password in uno o più file di configurazione MCCLI è stata utilizzata per Avamar: Codice sintomo 22409 - Una convalida del checkpoint (hfscheck) è scaduta a causa di incoerenza della password MCUser nei file mccli

Passaggio 4. Verificare se la manutenzione è disabilitata sull'Avamar Server per Avamar: Codice sintomo 22409 - La convalida di un checkpoint (hfscheck) è scaduta a causa di un utilità di pianificazione della manutenzione disabilitata.

Passaggio 5. Controllare le autorizzazioni dei file mcserver.xml per Avamar: Codice sintomo 22409 - Una convalida del checkpoint (hfscheck) è scaduta a causa di autorizzazioni mcserver.xml non corrette

Passaggio 6. Verificare se è presente un processo avtar che non risponde o ha un problema sull'utility node per Avamar: Codice errore 22409: Convalida checkpoint (hfscheck) scaduta

Passaggio 7. Verificare se Management Console Server (MCS) sta elaborando troppi file nel registro degli errori per Avamar: Codice sintomo 22409 - Una convalida del checkpoint (hfscheck) è scaduta a causa di troppi messaggi in err.log

Nota: MCS può essere ritardato nell'analisi hfscheck messaggi di completamento che causano un messaggio scaduto.

Passaggio 8: Verificare che la cartella waittime flag non è impostato su 60 per Avamar: I checkpoint e HFScheck vengono ignorati perché il "tempo di attesa" non è stato impostato

Se il problema persiste dopo aver provato la procedura descritta in questo articolo, contattare Crea una Service Request per ulteriore assistenza.

Affected Products

Avamar, Avamar Server

Products

Avamar Server
Article Properties
Article Number: 000163143
Article Type: Solution
Last Modified: 01 Sept 2025
Version:  12
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.