Avamar : Le code d’erreur 22409 - Validation du point de contrôle - hfscheck - est en retard en raison d’un processus avtar bloqué
Summary: Avamar : Code de symptôme 22409 : une validation de point de contrôle (hfscheck) est en retard en raison d’un processus Avtar bloqué.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
L’événement peut être généré lorsque
Messages d’erreur reçus de High Priority Events, de ConnectEMC (DialHome) ou de Events Management dans l’interface utilisateur MC :
hfscheck a fonctionné avec succès tous les jours.
Messages d’erreur reçus de High Priority Events, de ConnectEMC (DialHome) ou de Events Management dans l’interface utilisateur MC :
22409 ERROR A checkpoint validation (hfscheck) of Avamar Server checkpoint data is overdue.
summary="A checkpoint validation (hfscheck) of Avamar Server checkpoint data is overdue." type="ERROR" code="22409"
Symptom: 22409, Desc: A checkpoint validation (hfscheck) of server checkpoint data is overdue
Cause
Le processus avtar peut ne pas se terminer correctement.
Cela empêche les vidages MCS ultérieurs, car un nouveau processus ne peut pas être démarré.
Cela empêche les vidages MCS ultérieurs, car un nouveau processus ne peut pas être démarré.
Resolution
Vérifiez qu’aucun processus avtar indisponible ou problématique n’est en cours d’exécution sur le nœud utilitaire :
- Connectez-vous à Avamar Utility Node et chargez les clés d’administrateur. Voir Avamar : Comment se connecter à une instance d’Avamar Server et charger différentes clés pour obtenir des informations supplémentaires.
- Vérifiez les processus avtar :
ps - ef | grep avtar
- Vérifiez la date et l’heure du ou des processus.
S’il est ancien, il peut s’agir d’un processus avtar bloqué qui doit être supprimé :
kill -9 <PID>
Où PID est l’ID de processus collecté à l’étape 2.
Remarque : S’il s’agit d’une nouvelle, vérifiez que MCS n’effectue pas de sauvegarde en vérifiant le
/usr/local/avamar/var/mc/server_log/flush.log.
- Une fois l’avtar effacé, surveillez la grille pour voir si le message s’arrête.
- Si le problème n’est toujours pas résolu, reportez-vous à Avamar : Code de symptôme 22409 : une validation de point de contrôle (hfscheck) des données de point de contrôle du serveur est en retard (chemin de résolution) (Vous pouvez être amené à vous connecter en tant qu’utilisateur du support Dell enregistré pour consulter cet article.)
Affected Products
AvamarProducts
AvamarArticle Properties
Article Number: 000166954
Article Type: Solution
Last Modified: 31 Aug 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.