PowerStore: Tilstand-partial_connectivity 0x01700303 fjernsystemdataforbindelse

Summary: Denne artikel beskriver et nyligt identificeret problem med PowerStore-replikering, der advarer om delvist forbindelsestab på replikeringslinkene. Der er større sandsynlighed for, at dette problem opstår, når replikeringsnetværket bruger et WAN-miljø, da sådanne miljøer typisk oplever højere ventetid. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Der modtages advarsler om, at der er delvist forbindelsestab på fjernforbindelse <Dest. PowerStore> Og inden for en kort periode modtages en anden advarsel om, at forbindelsen er genoprettet. Disse advarsler vises både i PowerStore-brugergrænsefladen og i e-mailmeddelelser.

Ingen sessioner blev brudt i tidsrammen for disse advarsler, når man ser på replikeringssessionerne. Der er heller ingen andre systemer eller programmer inden for netværket, der rapporterer forbindelsesproblemer.

Eksempel på advarslerne:
Remote System Data Connection State (partial_connectivity)
Error Code [0x01700303]
Service Tag [XXXXXX]
Appliance Name [appliance-1] Cluster Name [Cluster] Resource Type [remote_system] Resource Name [Cluster2] Severity [Major] Alert State [ACTIVE] Timestamp [2023-02-09T17:58:58.139441Z]
Description:
Some data connections from the remote system Cluster2 are disconnected.
System Impact:
Some or all replication/import sessions associated with the remote system may go into a system paused state. Some or all metro sessions associated with the remote system may go into fractured state.
Repair Flow:
Check and verify data network connectivity to your remote system %(remote_system_name) as per the best practise. Perform the Verify and Update operation to recover any connections.
Reference: REMOTE_PROTECTION_REMOTE_SYSTEM_DATA_CONNECTION_STATE_PARTIAL_CONNECTIVITY [0x01700303]
Følges op af en løst advarsel inden for samme minut:
Remote System Data Connection State (ok)
Error Code [0x01700302]
Service Tag [XXXXXXX]
Appliance Name [appliance-1] Cluster Name [Cluster] Resource Type [remote_system] Resource Name [Cluster2] Severity [Info] Alert State [CLEARED] Timestamp [2023-02-09T17:58:58.296624Z]
Description:
The remote system Cluster2 is operating normally.
Reference: REMOTE_PROTECTION_REMOTE_SYSTEM_DATA_CONNECTION_STATE_OK [0x01700302]
Hyppigheden af disse advarsler kan variere fra tusinder dagligt til kun et par ugentligt.

Cause

Disse advarsler genereres, når PowerStore-replikeringssessioner går tabt. De kan hurtigt gendannes, men der oprettes advarsler for den midlertidige afbrydelse. Hvis disse hændelser hurtigt gendannes, er det muligvis ikke et problem, selvom det er et symptom på et netværksbaseret problem.

Resolution

PowerStoreOS 4.0 forventes at reducere hyppigheden af advarslerne, selvom hændelserne stadig kan forekomme. 

Løsning:
Hvis du mener, at dine problemer svarer til det problem, der er beskrevet i denne artikel, skal du kontakte Dells tekniske support til PowerStore og henvise til denne artikel.

Som en mulig løsning anbefales det at implementere servicekvalitet i netværket for replikeringslinket. Dette forslag afhænger af det specifikke miljø og reducerer måske eller måske ikke antallet af viste advarsler. Det anbefales også at sikre, at fjernforbindelsesnetværkets ventetid er konfigureret som "Høj". Dette er placeret under egenskaber for fjernforbindelse. 

Nogle yderligere oplysninger, der kan hjælpe med at bekræfte, at problemet stemmer overens med det, der står i denne artikel:

  • Kører replikering over et WAN eller LAN?
  • Er WAN eller LAN dedikeret eller delt?
  • Hvad er linkstørrelsen eller hastigheden for WAN eller LAN?
  • Er der andre systemer eller programmer, der rapporterer forbindelsesproblemer inden for samme tidsramme?

Affected Products

PowerStore
Article Properties
Article Number: 000209430
Article Type: Solution
Last Modified: 29 Sept 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.