Avamar 19.10: Il report di backup di Fitness Analyzer mostra colonne della cronologia incoerenti

Summary: Questo articolo descrive un problema con Avamar 19.10 Fitness Analyzer che mostra risultati errati nella cronologia dei report di backup.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  1. Accesso ad Avamar Interfaccia utente (UI)
  2. Passare ad Activity e controllare eventuali backup. In questo caso client hop-win10-desk-01 che ha iniziato: 2024-09-12 02:00:50 GMT-03:00:
Attività AUI
  1. Avvia Fitness Analyzer e fai clic su Cronologia backup>. Il primo problema è che in questo pannello mancano diversi backup:
Pannello Fitness Analyzer Backup History
  1. Cliccare sull'icona nell'angolo in alto a destra Forza ricarica ora. Successivamente, si torna a Codici di stato delbackup>. Cliccare di nuovo su History per visualizzare risultati parziali:
Pannello Cronologia backup di Fitness Analyzer dopo il ricaricamento
  1. Cliccare su Successful backup of September 12 che mostra due backup. Questo pannello viene visualizzato con un risultato errato. I valori Started, Elapsed e Bytes mostrano risultati non corretti.
I valori Started, Elapsed e Bytes mostrano risultati errati.
  1. Chiudere questo pannello e passare al pannello Codici di stato . Cliccare su Dettagli per il codice 30000. Questa volta viene visualizzato correttamente anche se ha arrotondato i 7 minuti e 33 secondi a 8 minuti: 
L'ora viene visualizzata correttamente anche se ha arrotondato i 7 minuti e 33 secondi a 8 minuti

Cause

Si tratta di un difetto del software.

Resolution

Non esiste una soluzione alternativa.

Questo difetto è stato corretto nella versione Avamar 19.12.

Affected Products

Avamar

Products

Avamar Server
Article Properties
Article Number: 000228735
Article Type: Solution
Last Modified: 03 Dec 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.