Avamar 19.10: Raport kopii zapasowej analizatora kondycji pokazuje niespójne kolumny historii

Summary: W tym artykule opisano problem z analizatorem sprawności Avamar 19.10, który pokazuje nieprawidłowe wyniki w historii raportów kopii zapasowych.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  1. Zaloguj się do Avamar Interfejs użytkownika (UI)
  2. Przejdź do sekcji Aktywność i sprawdź kopię zapasową. W takim przypadku client hop-win10-desk-01 który się rozpoczął: 2024-09-12 02:00:50 GMT-03:00:
Aktywność AUI
  1. Uruchom Analizator kondycji i kliknij opcję Historia kopii zapasowej>. Pierwszym problemem jest to, że w tym panelu brakuje kilku kopii zapasowych:
Panel Historia kopii zapasowej analizatora sprawności fizycznej
  1. Kliknij ikonę w prawym górnym rogu Wymuś ponowne załadowanie teraz. Następnie nastąpi powrót do kodów stanu kopii zapasowej>. Kliknij ponownie Historia , a teraz pokazuje częściowe wyniki:
Panel historii kopii zapasowej analizatora kondycji po ponownym załadowaniu
  1. Kliknij opcję Pomyślna kopia zapasowa z 12 września, która pokazuje dwie kopie zapasowe. Pokazuje ten panel z nieprawidłowym wynikiem. Wyniki w polach Started, Elapsed, Bytes są nieprawidłowe.
Wartości Started, Elapsed i Bytes pokazują nieprawidłowe wyniki.
  1. Zamknij ten panel i przejdź do panelu Kody stanu . Kliknij Szczegóły dla kodu 30000. Tym razem pokazuje poprawnie, chociaż zaokrąglił 7 minut 33 s do 8 minut: 
Czas jest wyświetlany poprawnie, chociaż zaokrąglił 7 minut 33 sekundy do 8 minut

Cause

Jest to wada oprogramowania.

Resolution

Nie ma obejścia problemu.

Usterka ta została usunięta w wersji Avamar 19.12.

Affected Products

Avamar

Products

Avamar Server
Article Properties
Article Number: 000228735
Article Type: Solution
Last Modified: 03 Dec 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.