MyDell-ilmoitukset eivät tule näkyviin käytettäessä Fn+T-näppäinyhdistelmää
Summary: Inspiron 14 Plus 7440 ja Inspiron 16 Plus 7640 eivät näytä ilmoitusta, kun näppäinyhdistelmää Fn + T painaa.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Kun painat Fn + T, MyDell ei näytä ilmoitusta siitä, onko Ultra Performance käytössä vai pois käytöstä.
MyDell-sivulla näkyy vain kaksi vaihtoehtoa: Application ja Color & Display.
Ympäristöt, joita tämä koskee:
- Inspiron 14 Plus 7440
- Inspiron 16 Plus 7640
Cause
Se johtuu MyDell 3.2:n ja SupportAssist 4.6.5:n välisestä yhteistyöongelmasta. Asennusjärjestys aiheuttaa sen, että määritystiedostot korvataan virheellisesti.
Resolution
Asenna SupportAssist uudelleen varmistaaksesi, että käytät oikeita määritystiedostoja.
- Voit poistaa SupportAssistin asennuksen valitsemalla Asetukset, Sovellukset ja sitten Asennetut sovellukset.
- Kun SupportAssistin asennus on poistettu, lataa SupportAssistin asennusohjelma.
- Muodosta Internet-yhteys ja asenna SupportAssistinstaller.exe. Latauksen ja asennuksen edistyminen näkyy oikeassa alakulmassa.
- Kun SupportAssistin asennus on valmis, käynnistä tietokone uudelleen. Avaa uudelleenkäynnistyksen jälkeen MyDell, niin sivu näkyy oikein.
- Paina Fn + T nähdäksesi Ultra Performance päälle ja pois päältä -ilmoituksen.
- MyDell Power -sivulla näet myös, että lämmönhallinta on vaihtunut huippusuorituskykyyn.
Huomautus: MyDell-sivu ei päivity automaattisesti. Jos painat Fn+T, sinun on avattava MyDell uudelleen vahvistaaksesi asetukset.
Affected Products
Inspiron 14 Plus 7440, Inspiron 16 Plus 7640Article Properties
Article Number: 000287626
Article Type: Solution
Last Modified: 16 Apr 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.