Сповіщення MyDell не вискакують при використанні Fn+T

Summary: Inspiron 14 Plus 7440 та Inspiron 16 Plus 7640 не відображають сповіщення при натисканні Fn+T.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Після натискання Fn+T на MyDell не з'являється сповіщення про те, увімкнено чи вимкнено Ultra Performance.

На сторінці MyDell відображаються лише два параметри: Application та Color & Display.
На сторінці MyDell відображаються два варіанти 

Платформи, на які це вплинуло:

  • Інспірон 14 Плюс 7440
  • Інспірон 16 Плюс 7640

Cause

Це відбувається через проблему взаємодії між MyDell 3.2 і SupportAssist 4.6.5. Послідовність встановлення призводить до неправильного перезапису файлів конфігурації.

Resolution

Перевстановіть SupportAssist, щоб переконатися, що використано правильні файли конфігурації.

  1. Щоб видалити SupportAssist, перейдіть до розділу Налаштування, Програми, а потім – Встановлені програми.
    Додатки Встановлені додатки 
  2. Після видалення SupportAssist завантажте інсталятор SupportAssist.
    SupportAssistInstaller.exe 
  3. Підключіться до Інтернету та натисніть SupportAssistinstaller.exe, щоб встановити. Хід завантаження та встановлення відображається у правому нижньому кутку.
    Встановлення SupportAssist 
  4. Після завершення інсталяції SupportAssist перезавантажте комп'ютер. Після перезавантаження відкрийте MyDell і сторінка відобразиться коректно.
    Коректне відображення сторінки MyDell 
  5. Натисніть Fn+T, щоб побачити сповіщення про ввімкнення та вимкнення Ultra Performance.
    Сповіщення про надзвичайну продуктивність 
  6. На сторінці MyDell Power ви також можете побачити, що управління температурою перейшло на Ultra Performance.
Примітка: Сторінка MyDell не оновлюється автоматично. Якщо ви натиснете Fn+T, вам потрібно знову відкрити MyDell, щоб підтвердити налаштування.

Affected Products

Inspiron 14 Plus 7440, Inspiron 16 Plus 7640
Article Properties
Article Number: 000287626
Article Type: Solution
Last Modified: 16 Apr 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.