Dell Pro Masaüstü Bilgisayarlarda HTML Raporuyla DCPP Otomasyonu Çalıştırma Başarısız Oluyor

Summary: Aşağıdaki makalede Dell Command | Dell Pro Masaüstü Bilgisayarlarda PowerShell Sağlayıcısı (DCPP). Bu, bir HTML raporuyla bir otomasyon çalıştırmaya çalışırken görülür.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dell Pro Masaüstü Bilgisayarlarda DCPP ile raporları otomatikleştirme sorunu var

 

Dell Pro masaüstü bilgisayarınızda DCPP ile ilgili aşağıdaki sorunları yaşayabilirsiniz:

Tablo 1: Başarısızlık Belirtileri
Güvenli Önyükleme Şifreleme
Logo Dell Logosu, Özel Logo Sorun Var LogoType Doğrulama
Set Değeri Dell Logosu | Ürün değeri: Dell Logosu | CfgValue, Dell Logosudur Sorun Var
Ayar Değeri Özel Logodur | Ürün değeri Özel Logo | CfgValue Özel Logodur Sorun Var

Bu, aşağıdaki Dell Pro Masaüstü Bilgisayarları etkiler:

  • Dell Pro Kule QCT1255 masaüstü bilgisayar
  • Dell Pro Micro QCM1255 masaüstü bilgisayar

Dell Command | PowerShell Sağlayıcısı?

Dell Command | PowerShell Provider, BIOS yapılandırmasını Windows PowerShell arayüzü üzerinden yönetmenizi sağlayan bir modüldür. Bu modül yerel ve uzak cihazlar için çalışır. Windows Önyükleme Ortamında (WinPE) bile çalışır.

Cause

Bunun nedeni bir BIOS kodlama sorunudur.

Resolution

Not: İşletim sistemi değişikliği yapmak veya yazılım güncelleştirmek için arızalı masaüstünde yönetici haklarına sahip olmanız gerekir.

BIOS u şuna güncelleştirin: Dell Pro Tower QCT1255/Slim QCS1255/Micro QCM1255 System BIOSsürümüne 1.1.3 veya üzerine güncelleştirin. İndirmek ve yüklemek için aşağıdaki bağlantıdaki talimatları kullanın Dell_Pro_QCT1255_QCS1255_QCM1255_1.1.3.exe Dosyayı güncelleştir:


Başa Dön

Affected Products

Dell Pro Micro QCM1255, Dell Pro Tower QCT1255
Article Properties
Article Number: 000299090
Article Type: Solution
Last Modified: 29 May 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.