Asiakasilmoitus: 2025 R1 OS Security Rollup -asennuspaketin asennus saattaa epäonnistua Avamar Data Store Gen4T- ja Gen4S MultiNode -järjestelmissä

Summary: 2025 R1 OS Security Rollup -asennuspaketin asennus saattaa epäonnistua Dell Avamar Data Store Gen4T- ja Gen4S-monisolmujärjestelmissä.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dell Avamar Data Store -ympäristöissä, joissa käytetään Gen4T- ja Gen4S-laitteistoja, on havaittu ongelma. 2025 R1 OS Security Rollup -asennusta prosessi saattaa epäonnistua uudelleenkäynnistysvaiheessa muissa kuin hyödyllisyyssolmuissa, jolloin tallennustilasolmut pysyvät offline-tilassa. 

Huomautus: Tämä ongelma ei koske järjestelmiä, joissa on Gen5A-laitteisto.

Cause

Tämä ongelma johtuu virheestä GRand Unified Bootloaderin (GRUB2) asennuksessa Gen4T- ja Gen4S-tallennussolmuissa. Kun näin tapahtuu, käyttöjärjestelmä ei käynnisty oikein, jolloin haavoittuvuuden sisältävät solmut ovat offline-tilassa. Asiakkaita kehotetaan olemaan asentamatta 2025 R1 OS Security Rollup -päivitystä mihinkään usean solmun Avamar Data Store Gen4T- tai Gen4S-järjestelmiin. 

Resolution

Ongelmaan suunnitellaan ratkaisua osana tulevaa käyttöjärjestelmän (OS) Rollup Security Update -päivitystahtia. Katso Dell Avamar- ja NetWorker OS Rollup -pakettien tietoturvapäivitystiheys. Vaihtoehtoisesti asiakkaat voivat turvallisesti asentaa 2024 R4 OS Security Rollup -päivityspaketin, jossa ei ole tätä ongelmaa.

Asiakkaiden, joita ongelma koskee, tulee ottaa käyttöön tukipyyntö Dellin tekniselle tuelle , kun vikaoireita havaitaan. Avamar-järjestelmän tunnuksen ja niiden solmujen tiedot, joita ongelma koskee, toimittaminen ratkaisun nopeuttamiseksi.

Affected Products

Avamar Data Store Gen4T, Avamar Server
Article Properties
Article Number: 000334245
Article Type: Solution
Last Modified: 15 Aug 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.