Kennisgeving voor de klant: Installatie van het 2025 R1 OS-beveiligingspakket kan mislukken op Avamar Data Store Gen4T- en Gen4S MultiNode-systemen

Summary: Installatie van het 2025 R1 OS beveiligingspakket kan mislukken op Dell Avamar Data Store Gen4T en Gen4S multinode systemen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Er is een probleem vastgesteld in Dell Avamar Data Store-omgevingen met Gen4T- en Gen4S-hardware. Tijdens de installatie van het 2025 R1 OS Security Rollup kan het proces mislukken tijdens de herstartfase op niet-utilityknooppunten, waardoor storageknooppunten offline blijven. 

Opmerking: Dit probleem doet zich niet voor bij systemen met Gen5A-hardware.

Cause

Dit probleem wordt veroorzaakt door een fout in de installatie van de GRand Unified Bootloader (GRUB2) op Gen4T- en Gen4S-opslagknooppunten. Wanneer dit gebeurt, kan het besturingssysteem niet correct opstarten, waardoor de getroffen knooppunten offline blijven. Klanten wordt geadviseerd om het 2025 R1 OS Security Rollup niet te installeren op Avamar Data Store Gen4T- of Gen4S-systemen met meerdere knooppunten. 

Resolution

Een oplossing voor dit probleem is gepland als onderdeel van de komende beveiligingsupdate voor het besturingssysteem (OS) rollup. Raadpleeg de beveiligingsupdatepatroon voor Dell Avamar en NetWorker OS rollup. Als alternatief kunnen klanten het 2024 R4 OS Security Rollup, dat dit probleem niet vertoont, veilig installeren.

Getroffen klanten dienen een supportcase te starten bij Dell Technische Support wanneer storingssymptomen worden gedetecteerd. Verstrek de Avamar-systeem-ID en details van eventuele betrokken knooppunten om de oplossing te versnellen.

Affected Products

Avamar Data Store Gen4T, Avamar Server
Article Properties
Article Number: 000334245
Article Type: Solution
Last Modified: 15 Aug 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.