Networker SQL database backup forced to run level full

Summary: Networker SQL database backup forced to run level full

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Networker SQL data base backup forced to run full when backup level was set to incremental/logs only.

Warning in nsrsqlsv log:

(pid7004) NSR critical 39 Failed to find matching recover object. 
(pid7004) NSR info 75 No full backupset was found for "database name"
Backup level forced to database full 

Cause

Indexes for the client not getting generated on the networker server. Messages in daemon logs of the networker server:

File_index notice Notice: the index header for client is currently unavailable

Resolution

Run
'nsrck -L6 client name' 
followed by
nsrinfo -n mssql clientname 
and confirm save sets are being listed.
After
nsrck -L6
the first backup would run level full and the consecutive backups would be incremental/logs only if scheduled correctly.

Additional Information

Ensure below is checked as well:
1) Database model is full
2) Previous DB full backup exists
3) The last backup on the database was performed by using NMM.
4)  A log gap is not detected.

Affected Products

NetWorker Family
Article Properties
Article Number: 000055541
Article Type: Solution
Last Modified: 12 Dec 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.