Dell Unity:VDMの名前変更後、ローカル ユーザーがローカル グループの「管理者」アカウントを介してCIFS共有にアクセスできない(ユーザー修正可能)

Summary: ドメイン ユーザーはCIFS共有にアクセスできますが、NASサーバーとCIFSサーバーの両方の名前を変更した後、ローカル管理者グループに属するユーザーは共有にアクセスできません。

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Symptoms

CIFSサーバーとNASサーバーの名前を変更した後は、ローカル管理者グループに属するすべてのユーザーがSMB共有にアクセスできなくなります。

ドメイン ユーザーはCIFS共有にアクセスできますが、ローカル管理者グループに属するユーザーは共有にアクセスできません。

Windowsの[セキュリティ]タブには、管理者アカウントではなくSIDが表示されます。

Windowsの[セキュリティ]タブには、管理者アカウントではなく「SID」が表示されます。 

Cause

Unisphere NASサーバーのプロパティ ページでは、Windows共有をオフにしないでください。チェックを外すと、CIFSサーバーへの参加が解除され、CIFSサーバーの名前が変更されてから、Active Directoryに再度参加します。

Windows共有がオフで適用されている場合は、ドメイン管理者のユーザー名とパスワードの入力を求めるプロンプトが表示されます。その後、Windows共有のチェック ボックスを再適用し、新しいCIFSサーバー名を入力すると、CIFSサーバーは完全に削除されます。


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Resolution

CIFSサーバーの名前を変更し、CIFSサーバーのSIDを変更しない適切な方法は次のとおりです。

Unisphereから:  NASサーバー-->プロパティ:-->共有プロトコル
[SMBコンピューター名]に新しい名前を入力します
ドメインの特権ユーザー名パスワードを入力し、[適用]をクリックします
 

Affected Products

Dell EMC Unity Family

Products

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family
Article Properties
Article Number: 000052518
Article Type: Solution
Last Modified: 27 Feb 2025
Version:  4
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