FluidFS: Controlleren kan ikke starte med UVENTET INKONSEKVENS KØR FSCK MANUELT

Summary: Efter en strømafbrydelse, nedlukning af controlleren eller fjernelse af controlleren på grund af vedligeholdelse er der mulighed for, at uret kan vende tilbage til nul-tidsværdien. Dette vil medføre, at den næste controller-opstart mislykkes. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Efter strømafbrydelse, genstart, nedlukning eller fjernelse på grund af vedligeholdelse, hvis TOD-urbatteriet (Time of Day) er afladet, vender uret tilbage til nul-tidsværdi. Den næste controllerstart mislykkes i FSCK-fasen (File System Check). Under opstartssekvensen vises fejl som denne:

UNEXPECTED INCONSISTENCY; RUN fsck MANUALLY
Checking filesystems
Superblock last mount time ( <time>,
Now = <time> ) is in the future.

Give root password for maintenance
(or type Control-D to continue):

 

Eksempel på fejlen:

Billedet viser FSCK-fejl, når en FluidFS-controller forsøger at starte

Cause

Problemet opstår, når ToD-urbatteriet aflades, hvilket får uret til at vende tilbage til nul-tidsværdi. Det afladede møntcellebatteri resulterer i, at controlleren svigter i FSCK-fasen under næste opstart.

Resolution

Midlertidig løsning:

Sæt controlleren i igen, eller tryk på Ctrl-D fra prompten.

Åbn BIOS-opsætningen under POST (Power On Self-Test), og indstil det korrekte tidspunkt manuelt.

Hvis BIOS kun viser en sort skærm og ikke er tilgængelig, skal du kontakte Dells tekniske support og se den interne artikel 000129279.

 

Eksempel:

Billede, der viser BIOS for FluidFS og systemets indstillinger for dato og klokkeslæt.

 

 

Permanent løsning:

Når tiden er indstillet korrekt, starter controlleren korrekt. Denne ændring varer dog ikke ved, hvis controlleren genstartes igen med et defekt møntcellebatteri.

Dells tekniske support kan hjælpe med at udskifte det defekte møntcellebatteri og opgradere FluidFS-firmwaren.

 

Gældende versioner: Dette problem opstår ikke i følgende versioner:

  • Dell Compellent FS8600: Version 6.0.110054 og nyere
  • EqualLogic FS7600 og FS7610: udgave 4.0.400005

 

Kontakt teknisk support, og se denne artikel og den interne artikel 000129279 for at få flere oplysninger.

 

Affected Products

Dell Compellent FS8600, EqualLogic FS7600, EqualLogic FS7610
Article Properties
Article Number: 000143916
Article Type: Solution
Last Modified: 29 Jul 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.