AppSync : Le plug-in AppSync empêche les appareils Windows d’être en ligne
Summary: Après un redémarrage, les appareils Windows non mis en cluster ne sont pas mis en ligne lorsque PowerShell est utilisé pour mettre les appareils en ligne. Par ailleurs, le plug-in AppSync a été installé récemment. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Remarque : Les symptômes ne sont pas liés à AppSync, et contactez Microsoft pour obtenir des informations définitives.
Toutefois, après un redémarrage, les appareils Windows non-clustering ne sont pas mis en ligne s’ils ont été mis en ligne à l’origine à l’aide d’un script PowerShell.
Les observations suivantes ont été observées :
Avec le Gestionnaire de disques sur les périphériques en ligne, le champ Attribut Partmgr affiche la valeur « 0 ».
Toutefois, lorsque PowerShell est utilisé, le champ d’attribut Partmgr correspond à « 3 ».
Remarque : partmgr se trouve ici dans le registre :
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Enum\SCSI\<device>\<instance>\Device Parameters\Partmgr
Champ nommé Attribut de type REG_DWORD
Le tableau ci-dessus présente les symptômes observés pour ce problème non AppSync qui s’est produit par coïncidence après l’installation du plug-in AppSync.
Toutefois, après un redémarrage, les appareils Windows non-clustering ne sont pas mis en ligne s’ils ont été mis en ligne à l’origine à l’aide d’un script PowerShell.
Les observations suivantes ont été observées :
Avec le Gestionnaire de disques sur les périphériques en ligne, le champ Attribut Partmgr affiche la valeur « 0 ».
Toutefois, lorsque PowerShell est utilisé, le champ d’attribut Partmgr correspond à « 3 ».
Remarque : partmgr se trouve ici dans le registre :
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Enum\SCSI\<device>\<instance>\Device Parameters\Partmgr
Champ nommé Attribut de type REG_DWORD
Le tableau ci-dessus présente les symptômes observés pour ce problème non AppSync qui s’est produit par coïncidence après l’installation du plug-in AppSync.
Cause
Contactez Microsoft pour la raison officielle, toutefois il est entendu que Windows fonctionne comme il se doit.
Resolution
Contactez Microsoft pour une résolution définitive.
Toutefois, l’utilisation de Disk Manager pour les appareils en ligne résout ce problème.
Toutefois, l’utilisation de Disk Manager pour les appareils en ligne résout ce problème.
Affected Products
AppSyncProducts
Data Backup & Protection Software, AppSyncArticle Properties
Article Number: 000184429
Article Type: Solution
Last Modified: 30 Oct 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.