AppSync: AppSync-laajennuksen vuoksi Windows-laitteet eivät siirry verkkoon

Summary: Uudelleenkäynnistyksen jälkeen Windows-laitteet, joita ei ollut klusteroitu, eivät siirtyneet online-tilaan PowerShellin avulla. Lisäksi AppSync-laajennus oli asennettu hiljattain.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Huomautus: Oireet eivät liity AppSynciin, joten Microsoftin on otettava yhteyttä lopullisten tietojen saamiseksi.

Uudelleenkäynnistyksen jälkeen muut kuin klusteroidut Windows-laitteet eivät kuitenkaan tulleet online-tilaan, jos ne alun perin tuotiin verkkoon Powershell-komentosarjalla.

Havaittiin seuraavaa:

Kun Disk Manager avataan online-laitteille, Partmgr-määritekentän todettiin olevan "0".
Powershelliä käytettäessä Partmgr Attribute -kentän todettiin kuitenkin olevan "3"

Huomautus: partmgr löytyy täältä rekisteristä: 

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Enum\SCSI\<device>\<instance>\Device Parameters\Partmgr
Kenttä nimeltä Määrite , jonka tyyppi on REG_DWORD

Edellä olevat tiedot oireista liittyen tähän muuhun kuin AppSync-ongelmaan, joka ilmeni sattumalta AppSync-laajennuksen asentamisen jälkeen.

Cause


Kysy virallinen syy Microsoftilta, mutta Windowsin tulkitaan toimivan suunnitellusti.

Resolution

Kysy kunnollinen ratkaisu Microsoftilta.

Ongelman voi kuitenkin korjata siirtämällä laitteet online-tilaan Levynhallinnassa.

Affected Products

AppSync

Products

Data Backup & Protection Software, AppSync
Article Properties
Article Number: 000184429
Article Type: Solution
Last Modified: 30 Oct 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.