PowerStore: Die Aktivierung von Direct SupportAssist mit Proxy unter Verwendung von svc_remote_support und den falschen Proxy-Anmeldeinformationen führt dazu, dass SupportAssist ohne Proxy aktiviert wird
Summary: Die Verwendung svc_remote_support Serviceskripts zur Aktivierung von SupportAssist mit Direct Connect und Proxy mit falschen Proxy-Zugangsdaten führt möglicherweise dazu, dass SupportAssist ohne Verwendung eines Proxys aktiviert wird. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
SupportAssist wird ohne Verwendung von Proxy aktiviert, wenn das svc_remote_support Serviceskript über Direct Connect und Proxy verwendet wird, aber mit falschen Proxy-Anmeldeinformationen bereitgestellt.
Cause
Wenn die Proxy-Zugangsdaten falsch sind, versucht das Serviceskript, SupportAssist ohne Verwendung der Proxy-Zugangsdaten zu aktivieren, anstatt die Anforderung zur Aktivierung von SupportAssist fehlschlagen zu lassen.
Resolution
Um dies zu verhindern, müssen Sie SupportAssist mit den korrekten Proxy-Zugangsdaten aktivieren.
Affected Products
PowerStoreArticle Properties
Article Number: 000187993
Article Type: Solution
Last Modified: 13 Jun 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.