PowerStore : L’activation de Direct SupportAssist avec proxy à l’aide d’un svc_remote_support et d’informations d’identification de proxy incorrectes entraînera l’activation de SupportAssist sans proxy
Summary: L’utilisation d’svc_remote_support script de maintenance pour activer SupportAssist avec connexion directe et proxy avec des informations d’identification de proxy incorrectes peut entraîner l’activation de SupportAssist sans utiliser de proxy. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
SupportAssist est activé sans utiliser de proxy lors de l’utilisation du script de maintenance svc_remote_support à l’aide de Direct Connect et du proxy, mais fourni avec des informations d’identification de proxy incorrectes.
Cause
Si les informations d’identification du proxy sont incorrectes, au lieu de faire échouer la demande d’activation de SupportAssist, le script de maintenance tente d’activer SupportAssist sans utiliser les informations d’identification du proxy.
Resolution
Pour éviter que cela ne se produise, vous devez activer SupportAssist à l’aide des informations d’identification de proxy correctes.
Affected Products
PowerStoreArticle Properties
Article Number: 000187993
Article Type: Solution
Last Modified: 13 Jun 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.