Nie można ukończyć wstępnej aktywacji pakietu Office 2021, 2024 lub 365 wstępnie zainstalowanego na komputerze firmy Dell

Summary: Dowiedz się, jak pomyślnie ukończyć wstępną aktywację pakietu Office 2021, 2024 lub 365.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Użytkownicy pakietu Office mogą zgłaszać, że nie mogą ukończyć początkowej aktywacji. Może zostać wyświetlony monit o podanie klucza produktu, ale firma Dell nie oferuje żadnych kluczy produktów, jeśli zakupiony pakiet Office jest licencjonowaną wersją cyfrową. Wersja oprogramowania Office z licencją cyfrową nie wymaga żadnych kluczy produktów podczas początkowej aktywacji.

Monit o podanie klucza produktu w pakiecie Office 2021 lub 365

Oprogramowanie, którego dotyczą warunki:

  • Pakiet Office 2021
  • Office 2024
  • Office 365

Cause

Mogą one zostać podniesione do poziomu klucza, ponieważ instalator pakietu Office nie wykrywa licencji skojarzonej z komputerem.

Resolution

Obejście 1: Użyj Microsoft Fix It.

  1. Pobierz narzędzie Microsoft FixIt .
  2. Wyodrębnij pobrany plik cssemerg97275.zip.
  3. Kliknij dwukrotnie plik cssemerg97275.diagcab.
  4. Kliknij Dalej , gdy zobaczysz "Rozwiązywanie problemów i zapobieganie problemom z komputerem".
  5. Kliknij przycisk Dalej , gdy zobaczysz komunikat "Znajdź poprawkę lub obejście nowego problemu 97275".
  6. Problem jest wykrywany i naprawiany automatycznie.
  7. Kliknij Zamknij narzędzie do rozwiązywania problemów , gdy zobaczysz wynik. Jeśli problem będzie się powtarzał, przejdź do następnego obejścia problemu.

Obejście 2: Odinstaluj i ponownie zainstaluj pakiet Microsoft Office, a następnie dokończ aktywację pakietu Office.

  1. Postępuj zgodnie z instrukcjami, aby odinstalować pakiet Office:
  2. Postępuj zgodnie z instrukcjami, aby ponownie zainstalować pakiet Office:
  3. Postępuj zgodnie z instrukcjami, aby aktywować pakiet Office:

Affected Products

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000224996
Article Type: Solution
Last Modified: 10 Sept 2025
Version:  12
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.