Dell Optimizer ın Varlık Algılama Ayarı, Harici Monitör Bağlı Olmadan Değiştirilemez

Summary: Bu makalede, Dell Optimizer Varlık Algılama ayarının harici bir monitör bağlı olmadan nasıl değiştirilemeyeceği hakkında bilgiler yer almaktadır.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 

Dell Optimizer (DO) sürüm 4.1. x ve sonraki sürümlerde, harici monitörler bağlıyken Varlık Algılama işlevinin etkin kalmasını sağlayan bir Varlık algılama ayarı bulunur. Dell, varlık algılamayı destekleyen monitörleri ve web kamerası çevre birimlerini de piyasaya sürdüğü için bu gereklidir. Varlık Algılama özelliği, harici sensörleri (monitör veya web kamerası) ve dahili sensörleri (Dizüstü Bilgisayar Kamerası) aynı anda desteklemez. Varsayılan ayar etkindir ancak Dell Optimizer'ın Grafik Kullanıcı Arabiriminde (GUI) veya Komut Satırı Arabiriminde yapılandırılabilir.
Ancak ayarın kendisi yalnızca GUI'da görülebilir ve yalnızca harici bir monitör bağlıysa CLI da değiştirilebilir.

  • Sistem harici bir monitöre bağlı değilse "Özel Kullanım Durumu" ayarını "Harici monitörlere bağlıyken Varlık Algılamayı etkin tut" seçeneğini bulamaz ve yapılandıramazsınız.
  • BT Yöneticisi olarak, sistem harici bir monitöre bağlı değilken "Özel Kullanım Durumu" ayarı "Harici monitörlere bağlıyken Varlık Algılamayı etkin tut" DO-cli.exe yapılandıramazsınız. Komuttan 3 dönüş koduyla çıkılır

Presence Detection (Varlık Algılama)

(Şekil 1 - Varlık Algılama)

   


Cause

Bu, kullanıcı deneyimi tasarımı nedeniyle beklenen bir davranıştır. Ayarın yapılandırılmasını zorlamak için kurulum anahtarı veya başka bir yöntem yoktur.

   


Resolution

Bu ayarı yapılandırabilmek için harici bir monitör bağlamanız gerekir.

   


Affected Products

Dell Optimizer
Article Properties
Article Number: 000299986
Article Type: Solution
Last Modified: 26 Mar 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.