PowerStore: Il nodo non riesce a riconnettersi al cluster

Summary: Il nodo PowerStore non riesce a collegarsi nuovamente al cluster dopo un riavvio imprevisto dovuto a un problema hardware, software o alla sostituzione di un nodo.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Possibili avvisi:

  • Le porte front-end segnalano lo stato del collegamento inattivo e lo stato di disconnessione del collegabile SFP (Small Form-Factor Pluggable).
  • 0x0030A105 - Avviso generato per il modulo SFP non inserito o posizionato correttamente.
  • 0x00304404 - Il nodo è stato fisicamente rimosso o arrestato.
  • 0x0030CB01 - L'I/O non è pronto sul nodo.
  • 0x00307701 - XENV non è attivo.
  • Lo stato del ciclo di vita del nodo è cambiato (disconnesso).
  • Il livello di servizio I/O del nodo è cambiato (not_ready). Impossibile avviare DataPath (DP) sul nodo.
  • Nessun guasto hardware sui nodi.

Cause

Ciò è dovuto a una condizione rara che può verificarsi sui sistemi che eseguono le versioni 3.x di PowerStoreOS. Un processo di sistema interno non riesce ad attivare il failover di un nodo dopo un riavvio imprevisto del nodo. Una volta ripristinato, il nodo non riesce a collegarsi nuovamente al cluster.

Resolution

Questo problema è stato risolto in PowerStoreOS 3.6.1.0 e versioni successive.

Se si verifica il problema segnalato in questo articolo, contattare il supporto tecnico | Dell US o il responsabile dell'assistenza autorizzato per assistenza e citare l'ID di questo articolo Dell.

Affected Products

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T

Products

PowerStore Expansion Enclosure, PowerStore Rack, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T, PowerStore 9200T, PowerStore Employee and Partner
Article Properties
Article Number: 000206302
Article Type: Solution
Last Modified: 07 Nov 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.