PowerStore: Węzeł nie może połączyć się z klastrem
Summary: Węzeł PowerStore nie może połączyć się z klastrem po nieoczekiwanym ponownym uruchomieniu z powodu problemu ze sprzętem, problemem z oprogramowaniem lub wymianą węzła.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Możliwe alerty:
- Porty frontonu zgłaszają stan łącza wyłączony i stan rozłączenia SFP (Small Form-factor pluggable).
0x0030A105- Alert generowany dla modułu SFP nie jest prawidłowo włożony lub osadzony.0x00304404- Węzeł został fizycznie usunięty lub zamknięty.0x0030CB01- Operacje we/wy nie są gotowe w węźle.0x00307701- XENV nie jest aktywny.- Zmienił się stan cyklu życia węzła (rozłączono).
- Zmienił się poziom usług we/wy węzła (
not_ready). Nie można uruchomić ścieżki danych (DP) w węźle. - Brak usterek sprzętowych w węzłach.
Cause
Wynika to z rzadkiego stanu, który może wystąpić w systemach z systemem PowerStoreOS w wersji 3.x. Wewnętrzny proces systemu nie wyzwala przełączania awaryjnego węzła po nieoczekiwanym ponownym uruchomieniu węzła. Po wykonaniu kopii zapasowej węzeł nie może połączyć się z klastrem.
Resolution
Ten problem został rozwiązany w PowerStoreOS w wersji 3.6.1.0 i nowszych.
Jeśli wystąpi problem zgłoszony w tym artykule, skontaktuj się z pomocą techniczną | Dell US lub autoryzowanego przedstawiciela serwisu w celu uzyskania pomocy, a następnie podaj ten identyfikator artykułu firmy Dell.
Affected Products
PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500TProducts
PowerStore Expansion Enclosure, PowerStore Rack, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T, PowerStore 9200T, PowerStore Employee and PartnerArticle Properties
Article Number: 000206302
Article Type: Solution
Last Modified: 07 Nov 2025
Version: 10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.