PowerFlex 4.x Add Existing RG selže kvůli nesprávně definovanému mapování sítě vxfm00157 IDENTITYPOOLMANAGER
Summary: Přidání existující skupiny prostředků (RG) selže kvůli nesprávně definovaným mapováním sítě.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Při přidávání stávajícího souboru RG:
1 jsou uvedeny dva scénáře selhání, což má za následek:
Je zadán neplatný identifikátor GUID zařízení. (IDENTITYPOOLMANAGER.3001)
2) Síť OOB (Out of Band) definovaná jako statická, namísto DHCP, má za následek:
A static ip from oob network could not be reserved (vxfm00157)

Důsledky
Nelze přidat RG.
Cause
1) Sítě nástroje PowerFlex Manager nemají správně definované typy sítí.
Příklad špatně definované sítě:
Příklad správně definované sítě:
- Pokud je síť ESXi MGMT, typ sítě by měl být Hypervisor Management
- Pokud je síť ESXi vMotion, typ sítě by měl být Hypervisor Migration
- Pokud je síť PowerFlex DATA, typ sítě by měl být PowerFlex Data
- Pokud je síť PowerFlex MGMT, typ sítě by měl být PowerFlex Management
- atd.
- Definování sítě OOB v PFxM je volitelné
- Pokud je síť OOB na podporovaném typu síťové karty a chcete, aby položka "Add node" přidala tuto síť VLAN do konfigurace přepínače, musíte namapovat síť OOB, ale nastavení IP adresy by mělo být DHCP, protože PFxM nepodporuje konfiguraci statických IP adres OOB.

Resolution
1) Zkontrolujte, zda typ sítě a rozsahy IP adres pro každou definovanou síť jsou správné.
2) Pokud definujete síť OOB, nastavte ji na DHCP.
2) Pokud definujete síť OOB, nastavte ji na DHCP.
- Definované sítě jsou zobrazeny v následující sekci:
- Nastavení > nástroje PowerFlex Manager > Sítě >
Additional Information
Dotčené verze
Vše
Affected Products
PowerFlex rack, PowerFlex Appliance, PowerFlex SoftwareArticle Properties
Article Number: 000228099
Article Type: Solution
Last Modified: 09 Jul 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.