Unisphere for VMAX : L’installation de la version 8.3 échouait avec le message « Error : 8.3 la création du nom de fichier est désactivée ».

Summary: L’installation de Unisphere for VMAX version 8.3 échouait avec le message « Error : 8.3 la création du nom de fichier est désactivée ». Échec de l’installation d’uni8.3.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

L’installation de Unisphere for VMAX 8.3 échoue avec le message « Error : 8.3 file name creation is disabled », même si le volume d’installation a le statut « 8dot3 name creation is enabled ».

Environnement:
  • Microsoft Windows 2012
  • Dell EMC Unisphere for VMAX : Ver 8.3

Cause

Par défaut, la convention de dénomination Windows 8 Point 3 est désactivée. Vous devez passer en revue le chemin d’accès aux systèmes Windows. 

 

Resolution

Pour résoudre ce problème, vous devez vérifier la variable « Path » dans Windows.

Pour ce faire, vous pouvez utiliser l’une des deux méthodes suivantes :
  1. Via les informations système MMC :
Propriétés de mon ordinateur>? Propriétés> avancées du système Variables d’environnement>
  • Modifiez « Path » pour inclure le chemin d’installation du fichier SYMCLI\bin. 
  • Assurez-vous également que les variables Windows standard sont également présentes. Leur suppression provoquera l’erreur.
  1. Ou à partir d’une invite de commande :
  • Saisissez « Path » dans la ligne de commande. 
Vous devez également vérifier que la convention de dénomination 8.3 est activée dans Windows 2012, car cette option est désactivée par défaut. Par exemple :
 
C :\>fsutil 8dot3name set G :
0Le comportement 8dot3name a été correctement défini.

Additional Information

Affected Products

Unisphere for VMAX

Products

Unisphere for VMAX
Article Properties
Article Number: 000063165
Article Type: Solution
Last Modified: 14 Apr 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.