Avamar: Kan ikke browse med Hyper-V GLR

Summary: Denne artikel indeholder en løsning på GLR-browserfejl (Hyper-V Granular Level Recovery), der skyldes problemer med netværksforbindelsen mellem Avamar Grid og Hyper-V-klienten.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Under en Hyper-V GLR-gennemsynshandling viser vinduet Gendan i Avamar-administratoren "Fejl" i trævisningen, og der foretages ikke yderligere handling.
  • Følgende fejl vises i avagent.log på Hyper-V GLR-klienten 
avagent Warning <5464>: Invalid browse request  (6)No PID to executable association
avagent Warning <6690>: CTL workorder "Browse" non-zero exit status 'code 536870925: externally cancelled'
...
avagent Error <5365>: Cannot connect to 192.168.1.1:28001.
avagent Error <5449>: No executable associated with PID 3033-Hyper-V GLR.
avagent Error <5365>: Cannot connect to 192.168.1.1:28001.

Den avhyperv_plugin.log fil viser meddelelser, der ligner: 

avhypervglr Info <9528>: Cancel request received - no assistant or aborted assistant

Cause

Problemer med netværksforbindelsen mellem Avamar Grid og Hyper-V-klienten forhindrer GLR-browsinghandlinger, selvom sikkerhedskopieringer gennemføres korrekt.

Resolution

  • Bekræft porttilslutning

    • Testér forbindelsen til Hyper-V-klienten via telnet fra Avamar-nettet:
      telnet hyperv.avamar.com 28002
      telnet hyperv.avamar.com 30002
      
    • Hvis sessionssikkerhed er aktiveret, lytter Avamar-agenten på port 30002 i stedet for 28002.
    • GLR kræver vellykket tilslutning på en af disse porte.
  • Kontroller firewallindstillinger

    • Deaktiver midlertidigt Windows Firewall på Hyper-V-klienten til testformål.
  • Test netværkets ydeevne

  • Alternativ løsning

    • Omdiriger Hyper-V GLR-browsinghandlingen til en anden Windows-klient med Hyper-V GLR-plug-in installeret.

Affected Products

Avamar, Avamar Plug-in for Hyper-V VSS
Article Properties
Article Number: 000015734
Article Type: Solution
Last Modified: 26 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.