NetWorker. Сбой резервного копирования из-за нехватки устройств для запросов на обслуживание

Summary: В этой статье подробно описывается проблема, связанная с недостаточным количеством устройств (или целевых сессий на устройство), что приводит к сбоям резервного копирования.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Сбой резервного копирования с признаками, указанными ниже, которые указывают на то, что устройство занято и не может завершить резервное копирование:

Error: 'ORA-19511: non RMAN, but media manager or vendor specific failure, error text: busy (0:5:2)'
Error:'ORA-19511: Error received from media manager layer, error text: busy (0:5:2)'
Error: '_nwbsa_is_retryable_error received a retryable network error (Severity 0 Number -13) busy'
Error: 'nsrdasv: Failed to acquire user credentials for direct save nsrmmd auth: busy'
Error: 'save: Unable to setup direct save with server nsr_server.domain.com: busy.'
Error: 'hdbbackint: Unable to setup direct save with server nsr_server.domain.com: busy.'
Error: 'lgto_auth for `nsrmmd' failed: busy'

Cause

Эта проблема обычно возникает, когда устройства заняты обслуживанием других клиентов. 

Resolution

Устраните эту проблему, выполнив следующие действия:

  1. Отключить динамический nsrmmds.
    NMC > Снимите флажок «Динамические nsrmmds» в разделе «Devices>, Storage Nodes, Storage Nodes >», «Properties».  
  2. Увеличьте количество целевых сеансов устройства, пока проблема не будет устранена.
  3. Сделайте больше томов (устройств) доступными для резервного копирования, пока проблема не будет устранена.
  4. Устанавливает уровень отладки NSR_MAX_START_RETRIES=100 для каждого канала.

Affected Products

NetWorker Module for Databases and Applications

Products

NetWorker, NetWorker Module for Databases and Applications, NetWorker Module for SAP
Article Properties
Article Number: 000167090
Article Type: Solution
Last Modified: 25 Mar 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.